summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2004-04-07 19:11:28 +0000
committerMike Frysinger <vapier@gentoo.org>2004-04-07 19:11:28 +0000
commit348d6b081b271c407af9680035993fb7a6c8de84 (patch)
tree202d9743fd1feff4a6e45774cf1ed9b7004f9a02 /app-pda/multisync
parentadd inherit eutils (diff)
downloadgentoo-2-348d6b081b271c407af9680035993fb7a6c8de84.tar.gz
gentoo-2-348d6b081b271c407af9680035993fb7a6c8de84.tar.bz2
gentoo-2-348d6b081b271c407af9680035993fb7a6c8de84.zip
add inherit eutils
Diffstat (limited to 'app-pda/multisync')
-rw-r--r--app-pda/multisync/multisync-0.81-r1.ebuild48
1 files changed, 22 insertions, 26 deletions
diff --git a/app-pda/multisync/multisync-0.81-r1.ebuild b/app-pda/multisync/multisync-0.81-r1.ebuild
index 83f61593225a..166db5fd763b 100644
--- a/app-pda/multisync/multisync-0.81-r1.ebuild
+++ b/app-pda/multisync/multisync-0.81-r1.ebuild
@@ -1,45 +1,41 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-pda/multisync/multisync-0.81-r1.ebuild,v 1.5 2004/03/29 00:44:01 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-pda/multisync/multisync-0.81-r1.ebuild,v 1.6 2004/04/07 19:11:28 vapier Exp $
+
+inherit eutils
DESCRIPTION="Client to sync apps with WinCE or mobile devices"
HOMEPAGE="http://multisync.sourceforge.net/"
-# Point to any required sources; these will be automatically downloaded by
-# Portage.
SRC_URI="mirror://sourceforge/multisync/${P}.tar.bz2"
LICENSE="GPL-2"
SLOT="0"
KEYWORDS="x86"
+IUSE="evo irmc opie ldap bluetooth"
# evo - evolution plugin
# irmc - bluetooth/irmc/irda plugin ( local )
# opie - opie plugin ( local )
# ldap - ldap plugin - experimental
-IUSE="evo irmc opie ldap bluetooth"
DEPEND="virtual/glibc
- >=gnome-base/libbonobo-2.2
- >=gnome-base/libgnomeui-2.2
- >=gnome-base/libgnome-2.2
- >=dev-libs/glib-2
- >=gnome-base/gconf-2
- >=gnome-base/gnome-vfs-2.2
- >=gnome-base/ORBit2-2.8.2
- >=dev-libs/openssl-0.9.6j
- evo? ( =net-mail/evolution-1.4* )
- irmc? ( >=sys-apps/irda-utils-0.9.15
- >=dev-libs/openobex-1
- bluetooth? ( >=net-wireless/bluez-libs-2.3
- >=net-wireless/bluez-sdp-1.0
- >=net-wireless/bluez-utils-2.3 )
- )
- opie? ( >=net-misc/curl-7.10.5 )
- ldap? ( >=net-nds/openldap-2.0.27
- >=dev-libs/cyrus-sasl-2.1.4 )"
-
-# Run-time dependencies, same as DEPEND if RDEPEND isn't defined:
-
-S=${WORKDIR}/${P}
+ >=gnome-base/libbonobo-2.2
+ >=gnome-base/libgnomeui-2.2
+ >=gnome-base/libgnome-2.2
+ >=dev-libs/glib-2
+ >=gnome-base/gconf-2
+ >=gnome-base/gnome-vfs-2.2
+ >=gnome-base/ORBit2-2.8.2
+ >=dev-libs/openssl-0.9.6j
+ evo? ( =net-mail/evolution-1.4* )
+ irmc? ( >=sys-apps/irda-utils-0.9.15
+ >=dev-libs/openobex-1
+ bluetooth? ( >=net-wireless/bluez-libs-2.3
+ >=net-wireless/bluez-sdp-1.0
+ >=net-wireless/bluez-utils-2.3 )
+ )
+ opie? ( >=net-misc/curl-7.10.5 )
+ ldap? ( >=net-nds/openldap-2.0.27
+ >=dev-libs/cyrus-sasl-2.1.4 )"
make_plugin_list() {
export PLUGINS="backup_plugin syncml_plugin"