summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMatthew Kennedy <mkennedy@gentoo.org>2004-05-09 01:52:45 +0000
committerMatthew Kennedy <mkennedy@gentoo.org>2004-05-09 01:52:45 +0000
commit167e32c026f3f2706f64361e0035299d3064cb7b (patch)
tree5264dc9aa52bde46f1bdd2f996e262a96954a0da /dev-lisp/cl-base64/cl-base64-3.3.1.ebuild
parentaccess() is a macro which uses R_OK. However R_OK is not defined on sparc dur... (diff)
downloadgentoo-2-167e32c026f3f2706f64361e0035299d3064cb7b.tar.gz
gentoo-2-167e32c026f3f2706f64361e0035299d3064cb7b.tar.bz2
gentoo-2-167e32c026f3f2706f64361e0035299d3064cb7b.zip
*** empty log message ***
Diffstat (limited to 'dev-lisp/cl-base64/cl-base64-3.3.1.ebuild')
-rw-r--r--dev-lisp/cl-base64/cl-base64-3.3.1.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/dev-lisp/cl-base64/cl-base64-3.3.1.ebuild b/dev-lisp/cl-base64/cl-base64-3.3.1.ebuild
new file mode 100644
index 000000000000..661f4f988276
--- /dev/null
+++ b/dev-lisp/cl-base64/cl-base64-3.3.1.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2004 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-lisp/cl-base64/cl-base64-3.3.1.ebuild,v 1.1 2004/05/09 01:52:45 mkennedy Exp $
+
+inherit common-lisp
+
+DESCRIPTION="Common Lisp package to encode and decode base64 with URI support"
+HOMEPAGE="http://packages.debian.org/unstable/devel/cl-base64.html
+ http://b9.com/debian.html"
+SRC_URI="http://ftp.debian.org/debian/pool/main/c/cl-base64/${PN}_${PV}.orig.tar.gz"
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~x86"
+DEPEND="dev-lisp/cl-kmrcl"
+
+CLPACKAGE=cl-base64
+
+S=${WORKDIR}/${P}
+
+src_install() {
+ common-lisp-install *.lisp *.asd
+ common-lisp-system-symlink
+ dodoc COPYING
+}