summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMaxim Koltsov <maksbotan@gentoo.org>2014-12-07 11:53:29 +0000
committerMaxim Koltsov <maksbotan@gentoo.org>2014-12-07 11:53:29 +0000
commit87fefb397b86e557f5510b79ac7181b361731733 (patch)
tree84f0577e877b9e12db0addcd06c7dc0b444220e3 /dev-perl/Sys-Virt/Sys-Virt-1.2.9.ebuild
parentRelease of 2.20141203-r1 (diff)
downloadgentoo-2-87fefb397b86e557f5510b79ac7181b361731733.tar.gz
gentoo-2-87fefb397b86e557f5510b79ac7181b361731733.tar.bz2
gentoo-2-87fefb397b86e557f5510b79ac7181b361731733.zip
Bump to 1.2.9, thanks to slepnoga
(Portage version: 2.2.15/cvs/Linux x86_64, signed Manifest commit with key F8DBDADE)
Diffstat (limited to 'dev-perl/Sys-Virt/Sys-Virt-1.2.9.ebuild')
-rw-r--r--dev-perl/Sys-Virt/Sys-Virt-1.2.9.ebuild32
1 files changed, 32 insertions, 0 deletions
diff --git a/dev-perl/Sys-Virt/Sys-Virt-1.2.9.ebuild b/dev-perl/Sys-Virt/Sys-Virt-1.2.9.ebuild
new file mode 100644
index 000000000000..8423bd676c06
--- /dev/null
+++ b/dev-perl/Sys-Virt/Sys-Virt-1.2.9.ebuild
@@ -0,0 +1,32 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Sys-Virt/Sys-Virt-1.2.9.ebuild,v 1.1 2014/12/07 11:53:29 maksbotan Exp $
+
+EAPI=5
+
+MODULE_AUTHOR=DANBERR
+MODULE_VERSION=1.2.9
+inherit perl-module
+
+DESCRIPTION="Sys::Virt provides an API for using the libvirt library from Perl"
+
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="test"
+
+RDEPEND=">=app-emulation/libvirt-${PV}"
+DEPEND="${RDEPEND}
+ virtual/pkgconfig
+ test? (
+ dev-perl/CPAN-Changes
+ dev-perl/Test-Pod
+ dev-perl/Test-Pod-Coverage
+ dev-perl/XML-XPath
+ virtual/perl-Time-HiRes
+ )"
+
+SRC_TEST="do"
+
+src_compile() {
+ MAKEOPTS+=" -j1" perl-module_src_compile
+}