summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2004-06-01 05:43:53 +0000
committerMike Frysinger <vapier@gentoo.org>2004-06-01 05:43:53 +0000
commit1560715c5c801f4647c1dab3c03612aeb6d90093 (patch)
tree815cec0cd6d8d5f3da6adff2829410240e56b54b /net-misc/directvnc/directvnc-0.7.5.ebuild
parentdo not optimize too much on arm (diff)
downloadgentoo-2-1560715c5c801f4647c1dab3c03612aeb6d90093.tar.gz
gentoo-2-1560715c5c801f4647c1dab3c03612aeb6d90093.tar.bz2
gentoo-2-1560715c5c801f4647c1dab3c03612aeb6d90093.zip
Version bump #46802 by Malte S. Stretz.
Diffstat (limited to 'net-misc/directvnc/directvnc-0.7.5.ebuild')
-rw-r--r--net-misc/directvnc/directvnc-0.7.5.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/net-misc/directvnc/directvnc-0.7.5.ebuild b/net-misc/directvnc/directvnc-0.7.5.ebuild
new file mode 100644
index 000000000000..85f0d07d47f7
--- /dev/null
+++ b/net-misc/directvnc/directvnc-0.7.5.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2004 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-misc/directvnc/directvnc-0.7.5.ebuild,v 1.1 2004/06/01 05:43:53 vapier Exp $
+
+inherit eutils
+
+DESCRIPTION="Very thin VNC client for unix framebuffer systems"
+HOMEPAGE="http://adam-lilienthal.de/directvnc/"
+SRC_URI="http://www.adam-lilienthal.de/directvnc/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86 ~ppc"
+IUSE=""
+
+DEPEND="dev-libs/DirectFB
+ dev-util/pkgconfig"
+
+src_compile() {
+ econf || die
+ emake DEBUGFLAGS="${CFLAGS}" || die
+}
+
+src_install() {
+ make install DESTDIR=${D} || die
+ rm -rf ${D}/usr/doc
+ dodoc AUTHORS ChangeLog INSTALL NEWS README THANKS TODO
+}