summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDiego Elio Pettenò <flameeyes@gentoo.org>2005-07-02 21:50:21 +0000
committerDiego Elio Pettenò <flameeyes@gentoo.org>2005-07-02 21:50:21 +0000
commit7990477542804c18fef75c6c33c5b4343697627e (patch)
tree29d1aad0baea7bf6404ebe16a59dcaf1ce88fb3d /sys-auth/libnss-mysql/libnss-mysql-1.4.ebuild
parentAdded ~sparc keyword. (diff)
downloadgentoo-2-7990477542804c18fef75c6c33c5b4343697627e.tar.gz
gentoo-2-7990477542804c18fef75c6c33c5b4343697627e.tar.bz2
gentoo-2-7990477542804c18fef75c6c33c5b4343697627e.zip
Moved from sys-libs/libnss-mysql to sys-auth/libnss-mysql.
Diffstat (limited to 'sys-auth/libnss-mysql/libnss-mysql-1.4.ebuild')
-rw-r--r--sys-auth/libnss-mysql/libnss-mysql-1.4.ebuild35
1 files changed, 35 insertions, 0 deletions
diff --git a/sys-auth/libnss-mysql/libnss-mysql-1.4.ebuild b/sys-auth/libnss-mysql/libnss-mysql-1.4.ebuild
new file mode 100644
index 000000000000..bf615f507f3c
--- /dev/null
+++ b/sys-auth/libnss-mysql/libnss-mysql-1.4.ebuild
@@ -0,0 +1,35 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sys-auth/libnss-mysql/libnss-mysql-1.4.ebuild,v 1.1 2005/07/02 21:50:21 flameeyes Exp $
+
+DESCRIPTION="NSS MySQL Library."
+HOMEPAGE="http://libnss-mysql.sourceforge.net/"
+SRC_URI="mirror://sourceforge/${PN}/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86 ~ppc"
+IUSE=""
+
+DEPEND="virtual/libc
+ >=dev-db/mysql-3.2
+ !sys-libs/nss-mysql"
+
+src_install() {
+ einstall libdir="${D}/lib"
+
+ newdoc sample/README README.sample
+ dodoc AUTHORS COPYING DEBUGGING FAQ INSTALL NEWS README THANKS \
+ TODO UPGRADING ChangeLog
+
+ for subdir in sample/{,complex,minimal} ; do
+ docinto "${subdir}"
+ dodoc "${subdir}/"{*.sql,*.cfg}
+ done
+}
+
+pkg_postinst() {
+ einfo "As of version 1.3, the [section] lines in the configuration files"
+ einfo "are meaningless and will be ignored. Remove them to avoid extra"
+ einfo "parsing overhead."
+}