summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRenat Lumpau <rl03@gentoo.org>2005-10-25 15:31:40 +0000
committerRenat Lumpau <rl03@gentoo.org>2005-10-25 15:31:40 +0000
commit296d7a294f7874fa64ad0d5af6e9bdb7189eb79e (patch)
treed9c3e038c5de5ad3226a1670bd6387cf52628e9d /www-apps/mantisbt
parentRemoving old version (diff)
downloadgentoo-2-296d7a294f7874fa64ad0d5af6e9bdb7189eb79e.tar.gz
gentoo-2-296d7a294f7874fa64ad0d5af6e9bdb7189eb79e.tar.bz2
gentoo-2-296d7a294f7874fa64ad0d5af6e9bdb7189eb79e.zip
Added postgres support wrt bug #106488.
(Portage version: 2.0.51.22-r2)
Diffstat (limited to 'www-apps/mantisbt')
-rw-r--r--www-apps/mantisbt/ChangeLog5
-rw-r--r--www-apps/mantisbt/Manifest12
-rw-r--r--www-apps/mantisbt/mantisbt-1.0.0_rc2.ebuild7
3 files changed, 9 insertions, 15 deletions
diff --git a/www-apps/mantisbt/ChangeLog b/www-apps/mantisbt/ChangeLog
index e6540b2f9b8b..a17fc2c5499f 100644
--- a/www-apps/mantisbt/ChangeLog
+++ b/www-apps/mantisbt/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for www-apps/mantisbt
# Copyright 1999-2005 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/www-apps/mantisbt/ChangeLog,v 1.18 2005/10/25 15:24:55 rl03 Exp $
+# $Header: /var/cvsroot/gentoo-x86/www-apps/mantisbt/ChangeLog,v 1.19 2005/10/25 15:31:40 rl03 Exp $
+
+ 25 Oct 2005; Renat Lumpau <rl03@gentoo.org> mantisbt-1.0.0_rc2.ebuild:
+ Added postgres support wrt bug #106488.
25 Oct 2005; Renat Lumpau <rl03@gentoo.org> -files/0.19.2-debian.patch,
-mantisbt-0.19.2.ebuild:
diff --git a/www-apps/mantisbt/Manifest b/www-apps/mantisbt/Manifest
index d7526eb8d1c8..bfce4f40d50e 100644
--- a/www-apps/mantisbt/Manifest
+++ b/www-apps/mantisbt/Manifest
@@ -1,8 +1,5 @@
------BEGIN PGP SIGNED MESSAGE-----
-Hash: SHA1
-
MD5 86a7a4861c91624ef8c32ff8ecf66eb5 mantisbt-0.19.3.ebuild 1072
-MD5 6ce1a5afa10c30a0f884d736ffcea1a3 mantisbt-1.0.0_rc2.ebuild 897
+MD5 0699a2555582aafe10c5744857adf41a mantisbt-1.0.0_rc2.ebuild 959
MD5 e67a6491209c31c20ef7a49d4000398c ChangeLog 2728
MD5 f61bfa064e3acdfcd826e4a38b121196 metadata.xml 161
MD5 aaabd486081a3b2aeb22bddd759bb22d files/digest-mantisbt-1.0.0_rc2 68
@@ -10,10 +7,3 @@ MD5 35d6b6f4cf6611c8b6232b0c83c67f52 files/postinstall-en.txt 680
MD5 072dd6da83b18a0497e3376b597b20ef files/digest-mantisbt-0.19.3 66
MD5 97c947f30d07a6405194bed5981ceceb files/postinstall-en-1.0.0.txt 488
MD5 8fd686995bd33035d403d5d0971ece6d files/0.19.3-debian.patch 593
------BEGIN PGP SIGNATURE-----
-Version: GnuPG v1.4.1 (GNU/Linux)
-
-iD8DBQFDXk5SEzitwsaoONoRAm03AJ48QQ5QoWiQ6uqxgzj07UflF2SsvACfVNrl
-taN+3lVPFZIi+cbbCTRrYyY=
-=z6Q+
------END PGP SIGNATURE-----
diff --git a/www-apps/mantisbt/mantisbt-1.0.0_rc2.ebuild b/www-apps/mantisbt/mantisbt-1.0.0_rc2.ebuild
index c7ca15854ad8..a73adc71f485 100644
--- a/www-apps/mantisbt/mantisbt-1.0.0_rc2.ebuild
+++ b/www-apps/mantisbt/mantisbt-1.0.0_rc2.ebuild
@@ -1,10 +1,10 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/www-apps/mantisbt/mantisbt-1.0.0_rc2.ebuild,v 1.1 2005/09/14 10:36:38 rl03 Exp $
+# $Header: /var/cvsroot/gentoo-x86/www-apps/mantisbt/mantisbt-1.0.0_rc2.ebuild,v 1.2 2005/10/25 15:31:40 rl03 Exp $
inherit webapp
-IUSE=""
+IUSE="mysql postgres"
MY_PV=${PV/_rc/rc}
DESCRIPTION="PHP/MySQL/Web based bugtracking system"
@@ -16,7 +16,8 @@ S=${WORKDIR}/mantis-${MY_PV}
KEYWORDS="~amd64 ~ppc ~x86"
RDEPEND="
- >=dev-db/mysql-3.23.32
+ mysql? ( >=dev-db/mysql-3.23.32 )
+ postgres? ( >=dev-db/postgresql-7 )
net-www/apache
virtual/httpd-php
"