summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-ada/aunit/aunit-1.05.ebuild5
-rw-r--r--dev-ada/aunit/aunit-2.01.ebuild5
-rw-r--r--dev-ada/aunit/aunit-2.03.ebuild3
3 files changed, 8 insertions, 5 deletions
diff --git a/dev-ada/aunit/aunit-1.05.ebuild b/dev-ada/aunit/aunit-1.05.ebuild
index 64e6b548c167..34113c9fda93 100644
--- a/dev-ada/aunit/aunit-1.05.ebuild
+++ b/dev-ada/aunit/aunit-1.05.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2008 Gentoo Foundation
+# Copyright 1999-2009 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-ada/aunit/aunit-1.05.ebuild,v 1.2 2008/01/24 21:33:32 george Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-ada/aunit/aunit-1.05.ebuild,v 1.3 2009/03/24 14:34:23 george Exp $
inherit gnat
@@ -15,6 +15,7 @@ KEYWORDS="~x86 ~amd64"
SLOT="0"
DEPEND="virtual/ada"
+RDEPEND="${DEPEND}"
lib_compile() {
gnatmake -Paunit
diff --git a/dev-ada/aunit/aunit-2.01.ebuild b/dev-ada/aunit/aunit-2.01.ebuild
index a2d5d5896e69..039e9e364f2a 100644
--- a/dev-ada/aunit/aunit-2.01.ebuild
+++ b/dev-ada/aunit/aunit-2.01.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2008 Gentoo Foundation
+# Copyright 1999-2009 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-ada/aunit/aunit-2.01.ebuild,v 1.2 2008/01/24 21:33:32 george Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-ada/aunit/aunit-2.01.ebuild,v 1.3 2009/03/24 14:34:23 george Exp $
inherit gnat
@@ -15,6 +15,7 @@ KEYWORDS="~x86 ~amd64"
SLOT="0"
DEPEND="virtual/ada"
+RDEPEND="${DEPEND}"
lib_compile() {
cd aunit
diff --git a/dev-ada/aunit/aunit-2.03.ebuild b/dev-ada/aunit/aunit-2.03.ebuild
index b25cdaf162d5..f4d4f55fa67d 100644
--- a/dev-ada/aunit/aunit-2.03.ebuild
+++ b/dev-ada/aunit/aunit-2.03.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2009 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-ada/aunit/aunit-2.03.ebuild,v 1.1 2009/03/24 14:30:58 george Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-ada/aunit/aunit-2.03.ebuild,v 1.2 2009/03/24 14:34:23 george Exp $
inherit gnat
@@ -15,6 +15,7 @@ KEYWORDS="~x86 ~amd64"
SLOT="0"
DEPEND="virtual/ada"
+RDEPEND="${DEPEND}"
lib_compile() {
cd aunit