summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-arch/tar/tar-1.15.1.ebuild')
-rw-r--r--app-arch/tar/tar-1.15.1.ebuild8
1 files changed, 7 insertions, 1 deletions
diff --git a/app-arch/tar/tar-1.15.1.ebuild b/app-arch/tar/tar-1.15.1.ebuild
index 1b2ae5742942..2d3b1320623a 100644
--- a/app-arch/tar/tar-1.15.1.ebuild
+++ b/app-arch/tar/tar-1.15.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-arch/tar/tar-1.15.1.ebuild,v 1.1 2005/01/05 15:20:37 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-arch/tar/tar-1.15.1.ebuild,v 1.2 2005/01/05 19:24:04 vapier Exp $
inherit flag-o-matic eutils
@@ -22,6 +22,12 @@ DEPEND="virtual/libc
RDEPEND="${DEPEND}
nls? ( >=sys-devel/gettext-0.10.35 )"
+src_unpack() {
+ unpack ${A}
+ cd "${S}"
+ epatch "${FILESDIR}"/${PV}-flex-arg.patch
+}
+
src_compile() {
use static && append-ldflags -static
# Work around bug in sandbox #67051