summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-office/mrproject')
-rw-r--r--app-office/mrproject/files/digest-mrproject-0.2.11
-rw-r--r--app-office/mrproject/mrproject-0.2.1.ebuild40
2 files changed, 41 insertions, 0 deletions
diff --git a/app-office/mrproject/files/digest-mrproject-0.2.1 b/app-office/mrproject/files/digest-mrproject-0.2.1
new file mode 100644
index 000000000000..ef6ed1aa0c13
--- /dev/null
+++ b/app-office/mrproject/files/digest-mrproject-0.2.1
@@ -0,0 +1 @@
+MD5 a107d28896def190280964ba1d29b25e mrproject-0.2.1.tar.gz
diff --git a/app-office/mrproject/mrproject-0.2.1.ebuild b/app-office/mrproject/mrproject-0.2.1.ebuild
new file mode 100644
index 000000000000..4e0602a62b00
--- /dev/null
+++ b/app-office/mrproject/mrproject-0.2.1.ebuild
@@ -0,0 +1,40 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Mikael Hallendal <micke@hallendal.net>
+
+A=${P}.tar.gz
+S=${WORKDIR}/${P}
+DESCRIPTION="Project management application for GNOME"
+SRC_URI="ftp://ftp.codefactory.se/pub/software/mrproject/source/${A}"
+HOMEPAGE="http://mrproject.codefactory.se/"
+
+DEPEND="nls? ( sys-devel/gettext )
+ >=gnome-base/gal-0.7
+ >=gnome-base/bonobo-1.0.0
+ >=dev-util/xml-i18n-tools-0.8.4"
+
+RDEPEND=">=gnome-base/gal-0.7
+ >=gnome-base/bonobo-1.0.0"
+
+src_compile() {
+ local myconf
+ if [ -z "`use nls`" ] ; then
+ myconf="--disable-nls"
+ fi
+ try ./configure --host=${CHOST} --prefix=/opt/gnome \
+ --sysconfdir=/etc/opt/gnome --disable-more-warnings $myconf
+ try make ${MAKEOPTS}
+
+}
+
+src_install () {
+
+ try make prefix=${D}/opt/gnome sysconfdir=${D}/etc/opt/gnome install
+ dodoc AUTHORS COPYING ChangeLog README NEWS TODO
+
+}
+
+
+
+
+