summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-libs/pth/pth-1.4.0.ebuild')
-rw-r--r--dev-libs/pth/pth-1.4.0.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/dev-libs/pth/pth-1.4.0.ebuild b/dev-libs/pth/pth-1.4.0.ebuild
new file mode 100644
index 000000000000..e08b16ad70c9
--- /dev/null
+++ b/dev-libs/pth/pth-1.4.0.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2002 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-libs/pth/pth-1.4.0.ebuild,v 1.7 2002/11/13 20:32:47 verwilst Exp $
+
+S=${WORKDIR}/${P}
+DESCRIPTION="GNU Portable Threads"
+SRC_URI="ftp://ftp.gnu.org/gnu/pth/pth-${PV}.tar.gz"
+HOMEPAGE="http://www.gnu.org/software/pth/"
+
+SLOT="0"
+LICENSE="LGPL-2.1"
+KEYWORDS="x86 sparc sparc64"
+
+DEPEND="virtual/glibc"
+
+src_compile() {
+ econf || die
+ emake || die
+}
+
+src_install() {
+ einstall || die
+ dodoc ANNOUNCE AUTHORS COPYING ChangeLog NEWS README THANKS USERS
+}