summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-lisp/cl-org-davep-nntp/cl-org-davep-nntp-2.0.ebuild')
-rw-r--r--dev-lisp/cl-org-davep-nntp/cl-org-davep-nntp-2.0.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/dev-lisp/cl-org-davep-nntp/cl-org-davep-nntp-2.0.ebuild b/dev-lisp/cl-org-davep-nntp/cl-org-davep-nntp-2.0.ebuild
new file mode 100644
index 000000000000..b421e6958078
--- /dev/null
+++ b/dev-lisp/cl-org-davep-nntp/cl-org-davep-nntp-2.0.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2004 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-lisp/cl-org-davep-nntp/cl-org-davep-nntp-2.0.ebuild,v 1.1 2004/06/23 15:09:50 mkennedy Exp $
+
+inherit common-lisp
+
+DESCRIPTION="Common Lisp class for talking to a NNTP news server"
+HOMEPAGE="http://www.davep.org/lisp/"
+SRC_URI="http://www.davep.org/lisp/${P#cl-}.tar.gz"
+LICENSE="LLGPL-2.1"
+SLOT="0"
+KEYWORDS="~x86 ~ppc"
+IUSE=""
+DEPEND="dev-lisp/cl-acl-compat
+ dev-lisp/cl-split-sequence"
+
+CLPACKAGE=org-davep-nntp
+
+S=${WORKDIR}/${P#cl-}
+
+src_install() {
+ common-lisp-install *.lisp *.asd
+ common-lisp-system-symlink
+}