summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Crypt-SSLeay/Crypt-SSLeay-0.45-r1.ebuild')
-rw-r--r--dev-perl/Crypt-SSLeay/Crypt-SSLeay-0.45-r1.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/dev-perl/Crypt-SSLeay/Crypt-SSLeay-0.45-r1.ebuild b/dev-perl/Crypt-SSLeay/Crypt-SSLeay-0.45-r1.ebuild
new file mode 100644
index 000000000000..132bb739624d
--- /dev/null
+++ b/dev-perl/Crypt-SSLeay/Crypt-SSLeay-0.45-r1.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2002 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+
+inherit perl-module
+
+S=${WORKDIR}/${P}
+DESCRIPTION="Crypt::SSLeay module for perl"
+SRC_URI="http://www.cpan.org/authors/id/C/CH/CHAMAS/${P}.tar.gz"
+HOMEPAGE="http://search.cpan.org/author/CHAMAS/Crypt-SSLeay-${PV}/"
+
+SLOT="0"
+LICENSE="Artistic | GPL-2"
+KEYWORDS="x86 alpha"
+
+DEPEND="virtual/glibc
+ >=sys-devel/perl-5
+ dev-perl/libwww-perl
+ >=dev-libs/openssl-0.9.6g"
+
+export OPTIMIZE="${CFLAGS}"
+myconf="${myconf} /usr"
+