summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/dap/dap-2.2.6.3.ebuild')
-rw-r--r--dev-python/dap/dap-2.2.6.3.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/dev-python/dap/dap-2.2.6.3.ebuild b/dev-python/dap/dap-2.2.6.3.ebuild
new file mode 100644
index 000000000000..b55cf6577cb1
--- /dev/null
+++ b/dev-python/dap/dap-2.2.6.3.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2008 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/dap/dap-2.2.6.3.ebuild,v 1.1 2008/02/13 14:03:14 bicatali Exp $
+
+inherit distutils
+
+DESCRIPTION="Data Access Protocol client and server"
+HOMEPAGE="http://pydap.org"
+
+SRC_URI="http://cheeseshop.python.org/packages/source/d/${PN}/${P}.tar.gz"
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="server"
+
+RDEPEND="dev-python/httplib2
+ \server? ( dev-python/paste
+ dev-python/paste
+ dev-python/pastedeploy
+ dev-python/pastescript
+ dev-python/cheetah )"
+
+DEPEND="${RDEPEND}
+ dev-python/setuptools"
+
+DOCS="docs/bugs docs/Changelog docs/history"