summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/sh/sh-1.07.ebuild')
-rw-r--r--dev-python/sh/sh-1.07.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/dev-python/sh/sh-1.07.ebuild b/dev-python/sh/sh-1.07.ebuild
new file mode 100644
index 000000000000..50210b059ae2
--- /dev/null
+++ b/dev-python/sh/sh-1.07.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/sh/sh-1.07.ebuild,v 1.1 2013/01/24 01:48:27 chutzpah Exp $
+
+EAPI=5
+
+PYTHON_COMPAT=(python{2_{6,7},3_{1,2,3}})
+inherit distutils-r1
+
+DESCRIPTION="Python subprocess interface"
+HOMEPAGE="https://github.com/amoffat/sh"
+SRC_URI="mirror://github/amoffat/${PN}/${P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64"
+IUSE=""
+
+DEPEND=""
+RDEPEND="${DEPEND}
+ dev-python/setuptools[${PYTHON_USEDEP}]"