summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/simplejson/simplejson-2.0.9.ebuild')
-rw-r--r--dev-python/simplejson/simplejson-2.0.9.ebuild30
1 files changed, 0 insertions, 30 deletions
diff --git a/dev-python/simplejson/simplejson-2.0.9.ebuild b/dev-python/simplejson/simplejson-2.0.9.ebuild
deleted file mode 100644
index ee96a65f71a6..000000000000
--- a/dev-python/simplejson/simplejson-2.0.9.ebuild
+++ /dev/null
@@ -1,30 +0,0 @@
-# Copyright 1999-2009 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/simplejson/simplejson-2.0.9.ebuild,v 1.5 2009/07/20 00:26:49 darkside Exp $
-
-inherit distutils
-
-KEYWORDS="amd64 ppc x86"
-
-DESCRIPTION="A simple, fast, complete, correct and extensible JSON encoder and decoder."
-HOMEPAGE="http://undefined.org/python/#simplejson"
-SRC_URI="http://cheeseshop.python.org/packages/source/${PN:0:1}/${PN}/${P}.tar.gz"
-LICENSE="MIT"
-SLOT="0"
-IUSE="doc test"
-
-RDEPEND="dev-lang/python"
-DEPEND="dev-python/setuptools
- ${RDEPEND}"
-
-src_install() {
- distutils_src_install
-
- if use doc; then
- dohtml -r docs/*
- fi
-}
-
-src_test() {
- PYTHONPATH=. "${python}" simplejson/tests/__init__.py || die "test failed"
-}