summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-tex/csindex/csindex-2.11c.ebuild')
-rw-r--r--dev-tex/csindex/csindex-2.11c.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/dev-tex/csindex/csindex-2.11c.ebuild b/dev-tex/csindex/csindex-2.11c.ebuild
new file mode 100644
index 000000000000..8d42b47894dc
--- /dev/null
+++ b/dev-tex/csindex/csindex-2.11c.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2004 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-tex/csindex/csindex-2.11c.ebuild,v 1.1 2004/02/26 20:09:11 usata Exp $
+
+MY_P="${PN}-19980713"
+
+DESCRIPTION="Utility for creating Czech/Slovak-sorted LaTeX index-files"
+HOMEPAGE="http://math.feld.cvut.cz/olsak/cstex/"
+SRC_URI="ftp://math.feld.cvut.cz/pub/cstex/base/${MY_P}.tar.gz"
+
+KEYWORDS="~x86"
+SLOT="0"
+LICENSE="MakeIndex"
+IUSE=""
+
+DEPEND="virtual/glibc"
+
+S="${WORKDIR}/${MY_P}"
+
+src_compile() {
+
+ emake CC="${CC}" CFLAGS="${CFLAGS}" || die "make failed"
+}
+
+src_install() {
+ dobin csindex
+ dodoc README
+}