summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'games-emulation/advancemame/advancemame-0.106.0.ebuild')
-rw-r--r--games-emulation/advancemame/advancemame-0.106.0.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/games-emulation/advancemame/advancemame-0.106.0.ebuild b/games-emulation/advancemame/advancemame-0.106.0.ebuild
index ed5f631d698b..92f2f0892dd8 100644
--- a/games-emulation/advancemame/advancemame-0.106.0.ebuild
+++ b/games-emulation/advancemame/advancemame-0.106.0.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-emulation/advancemame/advancemame-0.106.0.ebuild,v 1.2 2006/07/28 00:59:08 mr_bones_ Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-emulation/advancemame/advancemame-0.106.0.ebuild,v 1.3 2007/03/07 16:28:51 wolf31o2 Exp $
inherit eutils flag-o-matic games
@@ -72,7 +72,7 @@ src_install() {
local f
for f in adv* ; do
- if [ -L "${f}" ] ; then
+ if [[ -L "${f}" ]] ; then
dogamesbin "${f}" || die "dogamesbin failed"
fi
done