summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-base/knetwalk/knetwalk-4.9.2.ebuild')
-rw-r--r--kde-base/knetwalk/knetwalk-4.9.2.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/kde-base/knetwalk/knetwalk-4.9.2.ebuild b/kde-base/knetwalk/knetwalk-4.9.2.ebuild
new file mode 100644
index 000000000000..c67a6a30d6d3
--- /dev/null
+++ b/kde-base/knetwalk/knetwalk-4.9.2.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/knetwalk/knetwalk-4.9.2.ebuild,v 1.1 2012/10/02 18:11:42 johu Exp $
+
+EAPI=4
+
+if [[ ${PV} == *9999 ]]; then
+ eclass="kde4-base"
+else
+ eclass="kde4-meta"
+ KMNAME="kdegames"
+fi
+KDE_HANDBOOK="optional"
+inherit ${eclass}
+
+DESCRIPTION="KDE: Knetwalk is the kde version of the popular NetWalk game for system administrators"
+KEYWORDS="~amd64 ~x86 ~amd64-linux ~x86-linux"
+IUSE="debug"
+
+DEPEND="$(add_kdebase_dep libkdegames)"
+RDEPEND="${DEPEND}"