summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'media-gfx/gimp-print/gimp-print-4.2.7.ebuild')
-rw-r--r--media-gfx/gimp-print/gimp-print-4.2.7.ebuild12
1 files changed, 10 insertions, 2 deletions
diff --git a/media-gfx/gimp-print/gimp-print-4.2.7.ebuild b/media-gfx/gimp-print/gimp-print-4.2.7.ebuild
index 34e2c38268a5..3aeadb9706cb 100644
--- a/media-gfx/gimp-print/gimp-print-4.2.7.ebuild
+++ b/media-gfx/gimp-print/gimp-print-4.2.7.ebuild
@@ -1,8 +1,8 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-gfx/gimp-print/gimp-print-4.2.7.ebuild,v 1.12 2006/01/24 19:16:36 genstef Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-gfx/gimp-print/gimp-print-4.2.7.ebuild,v 1.13 2006/04/23 10:23:25 flameeyes Exp $
-inherit libtool
+inherit libtool eutils
IUSE="nls gtk readline cups foomaticdb ppds"
@@ -22,6 +22,14 @@ DEPEND="cups? ( >=net-print/cups-1.1.14 )
LICENSE="GPL-2"
SLOT="0"
+src_unpack() {
+ unpack ${A}
+
+ cd "${S}"
+
+ epatch "${FILESDIR}/${P}-asneeded.patch"
+}
+
src_compile() {
elibtoolize --reverse-deps