summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-analyzer')
-rw-r--r--net-analyzer/snort/snort-2.8.4.1.ebuild11
1 files changed, 4 insertions, 7 deletions
diff --git a/net-analyzer/snort/snort-2.8.4.1.ebuild b/net-analyzer/snort/snort-2.8.4.1.ebuild
index 2a2de91e8924..ec3fceaf8264 100644
--- a/net-analyzer/snort/snort-2.8.4.1.ebuild
+++ b/net-analyzer/snort/snort-2.8.4.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2009 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-analyzer/snort/snort-2.8.4.1.ebuild,v 1.1 2009/05/05 20:52:10 patrick Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-analyzer/snort/snort-2.8.4.1.ebuild,v 1.2 2009/05/05 23:36:02 mr_bones_ Exp $
inherit eutils autotools multilib
@@ -79,7 +79,7 @@ pkg_setup() {
epause
fi
- # pre_inst() is a better place but we need it here for the
+ # pre_inst() is a better place but we need it here for the
#'fowners' statements in src_install()
enewgroup snort
enewuser snort -1 -1 /dev/null snort
@@ -154,7 +154,7 @@ src_compile() {
#are used. Here is the error...
#ERROR! --enable-react cannot be used with --enable-flexresp
#because it is AUTOMATICALLY enabled with --enable-flexresp
- #Given that --enable-flexresp is enable we know that
+ #Given that --enable-flexresp is enable we know that
#--disable-flexresp2 should be used
if use react; then
myconf="${myconf} --enable-react --disable-flexresp2"
@@ -168,7 +168,6 @@ src_compile() {
myconf="${myconf} --disable-dynamicplugin"
fi
-
# USE flages 'targetbased' and 'inline-init-failopen' require threads
#Only 'threads' is set here. 'targetbased' and 'inline-init-failopen' are set below via econf.
if use targetbased || use inline-init-failopen || use threads; then
@@ -200,8 +199,7 @@ src_compile() {
myconf="${myconf} --disable-prelude --disable-ipv6"
fi
-
-#The --enable-<feature> options...
+#The --enable-<feature> options...
#'static' 'threads' 'react' 'flexresp' 'flexresp2' 'inline' 'dynamicplugin'
# are configured above due to dependancy/conflict issues.
@@ -272,7 +270,6 @@ src_install() {
newinitd "${FILESDIR}/snort.rc9" snort || die "Failed to add snort.rc9"
newconfd "${FILESDIR}/snort.confd" snort || die "Failed to add snort.confd"
-
# Make some changes to snort.conf.distrib
# Set the correct lib path for dynamicengine, dynamicpreprocessor, and dynamicdetection