summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-www/orion/orion-2.0.1.ebuild')
-rw-r--r--net-www/orion/orion-2.0.1.ebuild17
1 files changed, 8 insertions, 9 deletions
diff --git a/net-www/orion/orion-2.0.1.ebuild b/net-www/orion/orion-2.0.1.ebuild
index f31751313ba9..66d880a06495 100644
--- a/net-www/orion/orion-2.0.1.ebuild
+++ b/net-www/orion/orion-2.0.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-www/orion/orion-2.0.1.ebuild,v 1.1 2003/05/01 17:50:29 absinthe Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-www/orion/orion-2.0.1.ebuild,v 1.2 2003/09/06 01:54:09 msterret Exp $
S=${WORKDIR}/${PN}
@@ -32,7 +32,7 @@ pkg_setup() {
}
src_install() {
-
+
# CREATE DIRECTORIES
DIROPTIONS="--mode=0775 --owner=orion --group=orion"
dodir /opt/${PN}
@@ -47,7 +47,7 @@ src_install() {
insopts -o orion -g orion -m0750
doins ${FILESDIR}/${PV}/start_orion.sh
doins ${FILESDIR}/${PV}/stop_orion.sh
-
+
cp -a ${FILESDIR}/${PV}/orion.init ${S}/orion
insinto /etc/init.d
insopts -m0750
@@ -72,7 +72,7 @@ src_install() {
cp -a ${i} ${D}/opt/${PN}/
chown -R orion.orion ${D}/opt/${PN}/${i}
done
-
+
# INSTALL APP CONFIG
cd ${S}/config
local dirs="application.xml data-sources.xml database-schemas default-web-site.xml global-web-application.xml jms.xml mime.types principals.xml rmi.xml server.xml"
@@ -80,16 +80,16 @@ src_install() {
cp -a ${i} ${D}/opt/${PN}/config
chown -R orion.orion ${D}/opt/${PN}/config/${i}
done
-
+
# INSTALL JARS
cd ${S}
for i in `ls *.jar` ; do
dojar $i
done
-
+
# LINK IN SDK TOOLS.JAR
ln -s ${JAVA_HOME}/lib/tools.jar ${D}/usr/share/${PN}/lib/tools.jar
-
+
# INSTALL DOCS
dodoc Readme.txt changes.txt
}
@@ -136,6 +136,5 @@ pkg_postinst() {
einfo " may not get seen. Thank you."
einfo " "
echo -ne "\a" ; sleep 1 ; echo -ne "\a" ; sleep 1 ; echo -ne "\a" ; sleep 1
- sleep 10
-
+ sleep 10
}