summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-devel/gcc/gcc-2.95.3-r10.ebuild')
-rw-r--r--sys-devel/gcc/gcc-2.95.3-r10.ebuild9
1 files changed, 7 insertions, 2 deletions
diff --git a/sys-devel/gcc/gcc-2.95.3-r10.ebuild b/sys-devel/gcc/gcc-2.95.3-r10.ebuild
index addb05774adb..c818977c644e 100644
--- a/sys-devel/gcc/gcc-2.95.3-r10.ebuild
+++ b/sys-devel/gcc/gcc-2.95.3-r10.ebuild
@@ -1,8 +1,8 @@
# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/gcc/gcc-2.95.3-r10.ebuild,v 1.9 2012/09/28 03:13:09 zmedico Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/gcc/gcc-2.95.3-r10.ebuild,v 1.10 2012/12/29 06:58:20 vapier Exp $
-PATCH_VER="1.3"
+PATCH_VER="1.4"
inherit toolchain eutils flag-o-matic
@@ -27,6 +27,11 @@ gcc2-flags() {
replace-cpu-flags ev6{7,8} ev6
}
+src_unpack() {
+ toolchain_src_unpack
+ rm -rf texinfo
+}
+
src_compile() {
strip-linguas -u */po
gcc2-flags