summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-fs/mp3fs/mp3fs-0.12.ebuild')
-rw-r--r--sys-fs/mp3fs/mp3fs-0.12.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/sys-fs/mp3fs/mp3fs-0.12.ebuild b/sys-fs/mp3fs/mp3fs-0.12.ebuild
new file mode 100644
index 000000000000..7bf0d02598f2
--- /dev/null
+++ b/sys-fs/mp3fs/mp3fs-0.12.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2008 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sys-fs/mp3fs/mp3fs-0.12.ebuild,v 1.1 2008/04/01 05:37:34 dragonheart Exp $
+
+DESCRIPTION="MP3FS is a read-only FUSE filesystem which transcodes FLAC audio files to MP3 on the fly when opened and read."
+HOMEPAGE="http://mp3fs.sf.net"
+SRC_URI="mirror://sourceforge/${PN}/${P}.tar.gz"
+LICENSE="GPL-3"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+DEPEND="sys-fs/fuse
+ media-libs/libid3tag
+ media-libs/flac
+ media-sound/lame"
+RDEPEND="${DEPEND}"
+
+src_install() {
+ emake DESTDIR="${D}" install || die "emake install failed"
+ dodoc README
+}