From 5af8102587e0ef1249b901c93afcda594fba1772 Mon Sep 17 00:00:00 2001
From: Zack Welch <zwelch@gentoo.org>
Date: Tue, 11 Feb 2003 22:27:50 +0000
Subject: add new net-msc/netpipe ebuild (~arch masked)

---
 net-misc/netpipe/netpipe-1.0.0_beta2.ebuild | 36 +++++++++++++++++++++++++++++
 1 file changed, 36 insertions(+)
 create mode 100644 net-misc/netpipe/netpipe-1.0.0_beta2.ebuild

(limited to 'net-misc/netpipe/netpipe-1.0.0_beta2.ebuild')

diff --git a/net-misc/netpipe/netpipe-1.0.0_beta2.ebuild b/net-misc/netpipe/netpipe-1.0.0_beta2.ebuild
new file mode 100644
index 000000000000..5b35222fdbdd
--- /dev/null
+++ b/net-misc/netpipe/netpipe-1.0.0_beta2.ebuild
@@ -0,0 +1,36 @@
+# Copyright 2002-2003 Gentoo Technologies, Inc.; Distributed under the GPL v2
+# Distributed under the terms of the GNU General Public License v2
+# ebuild created by Matthias Schwarzott <zzam@gmx.de>
+# $Header: /var/cvsroot/gentoo-x86/net-misc/netpipe/netpipe-1.0.0_beta2.ebuild,v 1.1 2003/02/11 22:27:50 zwelch Exp $
+
+IUSE=""
+
+DESCRIPTION="tool to reliably distribute binary data using UDP broadcasting techniques"
+
+SRC_URI="http://home.t-online.de/home/gerd.o/netpipe.tar.gz"
+HOMEPAGE="http://home.t-online.de/home/gerd.o/netpipe.html"
+
+DEPEND="virtual/glibc"
+
+SLOT="0"
+LICENSE="GPL-2"
+KEYWORDS="~x86"
+
+S="${WORKDIR}/netpipe"
+
+src_unpack() {
+	unpack ${A} ; cd ${S}
+	mv Makefile Makefile.orig
+	sed -e "s:^OPT=.*:OPT = ${CFLAGS}:" \
+				-e "s:^#CC.*:CC = gcc:" \
+				Makefile.orig > Makefile
+}
+
+src_compile() {
+	make || die
+}
+
+src_install () {
+	dobin netpipe
+	dodoc DOCUMENTATION INSTALL TECH-NOTES
+}
-- 
cgit v1.2.3-65-gdbad