aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorVictor Stinner <victor.stinner@gmail.com>2015-12-13 21:25:42 +0100
committerVictor Stinner <victor.stinner@gmail.com>2015-12-13 21:25:42 +0100
commit04627633edb723efb74154c7ce988c7f93b11769 (patch)
treede41c3c132b9e0adcbb448a8f8f1a8667992daec /Makefile.pre.in
parentIssue #25696: Fix installation of Python on UNIX with make -j9. (diff)
downloadcpython-04627633edb723efb74154c7ce988c7f93b11769.tar.gz
cpython-04627633edb723efb74154c7ce988c7f93b11769.tar.bz2
cpython-04627633edb723efb74154c7ce988c7f93b11769.zip
Issue #25696: Don't ignore errors in 'make bininstall' on creating $(LIBPC) directory
Diffstat (limited to 'Makefile.pre.in')
-rw-r--r--Makefile.pre.in2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.pre.in b/Makefile.pre.in
index 3a28e2e05ac..9404f5fe441 100644
--- a/Makefile.pre.in
+++ b/Makefile.pre.in
@@ -914,7 +914,7 @@ $(DESTSHARED):
# $(PYTHON) -> python2 -> python$(VERSION))
# Also create equivalent chains for other installed files
bininstall: altbininstall
- -if test ! -d $(DESTDIR)$(LIBPC); then \
+ if test ! -d $(DESTDIR)$(LIBPC); then \
echo "Creating directory $(LIBPC)"; \
$(INSTALL) -d -m $(DIRMODE) $(DESTDIR)$(LIBPC); \
fi