aboutsummaryrefslogtreecommitdiff
path: root/lldb
diff options
context:
space:
mode:
authorMartin Storsjö <martin@martin.st>2020-07-13 22:47:31 +0300
committerMartin Storsjö <martin@martin.st>2020-07-13 22:48:17 +0300
commit340c376b87c72e7eb3670301e4920106615b6689 (patch)
tree98abc53a44ba4d4e6acbd7e44a715d4f91b932d1 /lldb
parent[ORC] Remove a spurious reinterpret_cast. (diff)
downloadllvm-project-340c376b87c72e7eb3670301e4920106615b6689.tar.gz
llvm-project-340c376b87c72e7eb3670301e4920106615b6689.tar.bz2
llvm-project-340c376b87c72e7eb3670301e4920106615b6689.zip
[lldb] Fix a CMake warning typo. NFC.
Diffstat (limited to 'lldb')
-rw-r--r--lldb/tools/debugserver/source/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/lldb/tools/debugserver/source/CMakeLists.txt b/lldb/tools/debugserver/source/CMakeLists.txt
index 9a7e2eb9a1a0..b29b3ddc3056 100644
--- a/lldb/tools/debugserver/source/CMakeLists.txt
+++ b/lldb/tools/debugserver/source/CMakeLists.txt
@@ -41,7 +41,7 @@ function(get_debugserver_codesign_identity result)
return()
endif()
- message(WARNING "Development code sign identiy not found: 'lldb_codesign' ${not_found_help}")
+ message(WARNING "Development code sign identity not found: 'lldb_codesign' ${not_found_help}")
# LLVM pendant: fallback if available
if(LLVM_CODESIGNING_IDENTITY)