aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAnthony G. Basile <blueness@gentoo.org>2013-02-09 17:00:22 -0500
committerAnthony G. Basile <blueness@gentoo.org>2013-05-20 15:57:30 -0400
commit38ab36be531cc6c60d029d5831785bb9941a5258 (patch)
tree6864aa2a0b8cbafb825b13bf5245de27321d41f5
parentmisc: clean up the messy drawer (diff)
downloadelfix-38ab36be531cc6c60d029d5831785bb9941a5258.tar.gz
elfix-38ab36be531cc6c60d029d5831785bb9941a5258.tar.bz2
elfix-38ab36be531cc6c60d029d5831785bb9941a5258.zip
misc/elf-manipulate/Makefile: override .gitignore
-rw-r--r--misc/elf-manipulate/Makefile7
1 files changed, 7 insertions, 0 deletions
diff --git a/misc/elf-manipulate/Makefile b/misc/elf-manipulate/Makefile
new file mode 100644
index 0000000..265cf25
--- /dev/null
+++ b/misc/elf-manipulate/Makefile
@@ -0,0 +1,7 @@
+all: clear-dt-path parse-elf print-sections remove-ptpax
+
+%: %.c
+ gcc -o $@ $^ -lelf
+
+clean:
+ rm -rf clear-dt-path parse-elf print-sections remove-ptpax