aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile19
1 files changed, 19 insertions, 0 deletions
diff --git a/Makefile b/Makefile
new file mode 100644
index 0000000..d6c61a1
--- /dev/null
+++ b/Makefile
@@ -0,0 +1,19 @@
+# gentoo-oldnet Makefile
+# Copyright (c) 2007-2009 Roy Marples <roy@marples.name>
+# Released under the 2-clause BSD license.
+
+include Makefile.inc
+
+SUBDIR = doc init.d net sh
+
+INSTALLAFTER= _installafter
+
+MK= mk
+include ${MK}/sys.mk
+include ${MK}/os.mk
+include ${MK}/subdir.mk
+include ${MK}/dist.mk
+include ${MK}/git.mk
+
+_installafter:
+ ${ECHO} "${VERSION}${GITVER}" > ${DESTDIR}/${LIBEXECDIR}/version