aboutsummaryrefslogtreecommitdiff
path: root/kvm.h
diff options
context:
space:
mode:
authorAvi Kivity <avi@redhat.com>2008-12-23 18:52:56 +0200
committerAvi Kivity <avi@redhat.com>2008-12-23 18:52:56 +0200
commit1f073a17638ec332c86f0d065caebf9c7555686d (patch)
tree6853b18e1c4df4ec851d606426b4b56cf78ffd88 /kvm.h
parentRegenerate vgabios after update from upstream (diff)
parentImplement tick interrupt disable bits (diff)
downloadqemu-kvm-1f073a17638ec332c86f0d065caebf9c7555686d.tar.gz
qemu-kvm-1f073a17638ec332c86f0d065caebf9c7555686d.tar.bz2
qemu-kvm-1f073a17638ec332c86f0d065caebf9c7555686d.zip
Merge branch 'qemu-cvs'
Conflicts: qemu/Makefile qemu/Makefile.target qemu/configure qemu/hw/pc.c qemu/hw/pc.h qemu/hw/pci.c qemu/hw/virtio-net.c qemu/net.c qemu/net.h qemu/pc-bios/bios.bin qemu/pc-bios/vgabios-cirrus.bin qemu/pc-bios/vgabios.bin qemu/target-ppc/helper.c qemu/vl.c Signed-off-by: Avi Kivity <avi@redhat.com>
Diffstat (limited to 'kvm.h')
-rw-r--r--kvm.h1
1 files changed, 1 insertions, 0 deletions
diff --git a/kvm.h b/kvm.h
index 537f41348..eeed3dcaa 100644
--- a/kvm.h
+++ b/kvm.h
@@ -33,6 +33,7 @@ struct kvm_run;
int kvm_init(int smp_cpus);
int kvm_init_vcpu(CPUState *env);
+int kvm_sync_vcpus(void);
int kvm_cpu_exec(CPUState *env);