summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJustin Lecher <jlec@gentoo.org>2015-10-22 12:26:44 +0200
committerJustin Lecher <jlec@gentoo.org>2015-10-22 12:26:44 +0200
commite6baf15ca118e171c7d63041fb0a38625286a76b (patch)
tree70cab7a4ceae114c83c661845bab2bf8ffc4a12d /sci-chemistry
parentapp-text/bibus: Fix for gentoo specific paths and fix for lo-4 (diff)
downloadgentoo-e6baf15ca118e171c7d63041fb0a38625286a76b.tar.gz
gentoo-e6baf15ca118e171c7d63041fb0a38625286a76b.tar.bz2
gentoo-e6baf15ca118e171c7d63041fb0a38625286a76b.zip
Drop deprecated usage of parallel python eclass functions
Python eclasses dropped parallel execution support some while ago. python_parallel_foreach_impl was an alias for python_foreach_impl for some time already. Signed-off-by: Justin Lecher <jlec@gentoo.org>
Diffstat (limited to 'sci-chemistry')
-rw-r--r--sci-chemistry/acpype/acpype-389.ebuild4
-rw-r--r--sci-chemistry/parassign/parassign-20130522.ebuild2
-rw-r--r--sci-chemistry/pymol-apbs-plugin/pymol-apbs-plugin-2.1_p26-r1.ebuild2
-rw-r--r--sci-chemistry/pymol-apbs-plugin/pymol-apbs-plugin-2.1_p26.ebuild2
-rw-r--r--sci-chemistry/pymol-plugins-bni-tools/pymol-plugins-bni-tools-0.27.ebuild4
-rw-r--r--sci-chemistry/pymol-plugins-dssp/pymol-plugins-dssp-110430-r1.ebuild4
-rw-r--r--sci-chemistry/pymol-plugins-dynamics/pymol-plugins-dynamics-1.2.0.ebuild4
-rw-r--r--sci-chemistry/pymol-plugins-dynamics/pymol-plugins-dynamics-2.0.4.ebuild2
-rw-r--r--sci-chemistry/pymol-plugins-msms/pymol-plugins-msms-100415-r1.ebuild4
9 files changed, 14 insertions, 14 deletions
diff --git a/sci-chemistry/acpype/acpype-389.ebuild b/sci-chemistry/acpype/acpype-389.ebuild
index e525416e1fa5..46cc97920343 100644
--- a/sci-chemistry/acpype/acpype-389.ebuild
+++ b/sci-chemistry/acpype/acpype-389.ebuild
@@ -31,8 +31,8 @@ src_prepare() {
}
src_install() {
- python_parallel_foreach_impl python_newscript ${PN}.py ${PN}
- python_parallel_foreach_impl python_newscript CcpnToAcpype.py CcpnToAcpype
+ python_foreach_impl python_newscript ${PN}.py ${PN}
+ python_foreach_impl python_newscript CcpnToAcpype.py CcpnToAcpype
dodoc NOTE.txt README.txt
insinto /usr/share/${PN}
doins -r ffamber_additions test
diff --git a/sci-chemistry/parassign/parassign-20130522.ebuild b/sci-chemistry/parassign/parassign-20130522.ebuild
index 8ecbd0060d10..6e6dc5d756de 100644
--- a/sci-chemistry/parassign/parassign-20130522.ebuild
+++ b/sci-chemistry/parassign/parassign-20130522.ebuild
@@ -56,7 +56,7 @@ src_compile() {
}
src_install() {
- python_parallel_foreach_impl python_doscript code/* || die
+ python_foreach_impl python_doscript code/* || die
dodoc PARAssign_Tutorial.pdf README
diff --git a/sci-chemistry/pymol-apbs-plugin/pymol-apbs-plugin-2.1_p26-r1.ebuild b/sci-chemistry/pymol-apbs-plugin/pymol-apbs-plugin-2.1_p26-r1.ebuild
index 819687b121bc..6d3aac6c9c49 100644
--- a/sci-chemistry/pymol-apbs-plugin/pymol-apbs-plugin-2.1_p26-r1.ebuild
+++ b/sci-chemistry/pymol-apbs-plugin/pymol-apbs-plugin-2.1_p26-r1.ebuild
@@ -52,5 +52,5 @@ src_install() {
python_domodule apbs_tools.py
python_optimize
}
- python_parallel_foreach_impl installation
+ python_foreach_impl installation
}
diff --git a/sci-chemistry/pymol-apbs-plugin/pymol-apbs-plugin-2.1_p26.ebuild b/sci-chemistry/pymol-apbs-plugin/pymol-apbs-plugin-2.1_p26.ebuild
index 5f4c1affc3de..f943d5d50e3d 100644
--- a/sci-chemistry/pymol-apbs-plugin/pymol-apbs-plugin-2.1_p26.ebuild
+++ b/sci-chemistry/pymol-apbs-plugin/pymol-apbs-plugin-2.1_p26.ebuild
@@ -52,5 +52,5 @@ src_install() {
python_domodule apbs_tools.py || die
python_optimize
}
- python_parallel_foreach_impl installation
+ python_foreach_impl installation
}
diff --git a/sci-chemistry/pymol-plugins-bni-tools/pymol-plugins-bni-tools-0.27.ebuild b/sci-chemistry/pymol-plugins-bni-tools/pymol-plugins-bni-tools-0.27.ebuild
index 8ade4b32c540..6a640e8d2c24 100644
--- a/sci-chemistry/pymol-plugins-bni-tools/pymol-plugins-bni-tools-0.27.ebuild
+++ b/sci-chemistry/pymol-plugins-bni-tools/pymol-plugins-bni-tools-0.27.ebuild
@@ -28,8 +28,8 @@ S="${WORKDIR}"
src_install(){
python_moduleinto pmg_tk/startup
- python_parallel_foreach_impl python_domodule bni-tools.py
- python_parallel_foreach_impl python_optimize
+ python_foreach_impl python_domodule bni-tools.py
+ python_foreach_impl python_optimize
dodoc readme.txt
dohtml ShortCommandDescription.html
}
diff --git a/sci-chemistry/pymol-plugins-dssp/pymol-plugins-dssp-110430-r1.ebuild b/sci-chemistry/pymol-plugins-dssp/pymol-plugins-dssp-110430-r1.ebuild
index a27eea7789d6..70fcd6cc11fa 100644
--- a/sci-chemistry/pymol-plugins-dssp/pymol-plugins-dssp-110430-r1.ebuild
+++ b/sci-chemistry/pymol-plugins-dssp/pymol-plugins-dssp-110430-r1.ebuild
@@ -34,6 +34,6 @@ src_prepare() {
src_install() {
python_moduleinto pmg_tk/startup
- python_parallel_foreach_impl python_domodule ${P}.py
- python_parallel_foreach_impl python_optimize
+ python_foreach_impl python_domodule ${P}.py
+ python_foreach_impl python_optimize
}
diff --git a/sci-chemistry/pymol-plugins-dynamics/pymol-plugins-dynamics-1.2.0.ebuild b/sci-chemistry/pymol-plugins-dynamics/pymol-plugins-dynamics-1.2.0.ebuild
index 3959b0bedcac..99eace3c35d8 100644
--- a/sci-chemistry/pymol-plugins-dynamics/pymol-plugins-dynamics-1.2.0.ebuild
+++ b/sci-chemistry/pymol-plugins-dynamics/pymol-plugins-dynamics-1.2.0.ebuild
@@ -38,6 +38,6 @@ src_prepare() {
src_install() {
python_moduleinto pmg_tk/startup
- python_parallel_foreach_impl python_domodule dynamics_pymol_plugin.py
- python_parallel_foreach_impl python_doscript pydynamics*
+ python_foreach_impl python_domodule dynamics_pymol_plugin.py
+ python_foreach_impl python_doscript pydynamics*
}
diff --git a/sci-chemistry/pymol-plugins-dynamics/pymol-plugins-dynamics-2.0.4.ebuild b/sci-chemistry/pymol-plugins-dynamics/pymol-plugins-dynamics-2.0.4.ebuild
index 1111c6110436..50b876e7c380 100644
--- a/sci-chemistry/pymol-plugins-dynamics/pymol-plugins-dynamics-2.0.4.ebuild
+++ b/sci-chemistry/pymol-plugins-dynamics/pymol-plugins-dynamics-2.0.4.ebuild
@@ -34,5 +34,5 @@ DOCS=( manual.odt )
src_install() {
python_moduleinto pmg_tk/startup
- python_parallel_foreach_impl python_domodule pymol_plugin_dynamics.py
+ python_foreach_impl python_domodule pymol_plugin_dynamics.py
}
diff --git a/sci-chemistry/pymol-plugins-msms/pymol-plugins-msms-100415-r1.ebuild b/sci-chemistry/pymol-plugins-msms/pymol-plugins-msms-100415-r1.ebuild
index d90a27f98ca8..503c2e8362eb 100644
--- a/sci-chemistry/pymol-plugins-msms/pymol-plugins-msms-100415-r1.ebuild
+++ b/sci-chemistry/pymol-plugins-msms/pymol-plugins-msms-100415-r1.ebuild
@@ -37,6 +37,6 @@ src_prepare() {
src_install() {
python_moduleinto pmg_tk/startup
- python_parallel_foreach_impl python_domodule ${P}.py
- python_parallel_foreach_impl python_optimize
+ python_foreach_impl python_domodule ${P}.py
+ python_foreach_impl python_optimize
}