summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-python/send2trash/Manifest2
-rw-r--r--dev-python/send2trash/send2trash-1.3.0.ebuild14
2 files changed, 10 insertions, 6 deletions
diff --git a/dev-python/send2trash/Manifest b/dev-python/send2trash/Manifest
index 379e2724505d..471fe475ea50 100644
--- a/dev-python/send2trash/Manifest
+++ b/dev-python/send2trash/Manifest
@@ -1 +1 @@
-DIST send2trash-1.3.0.tar.gz 5563 SHA256 33f4461eae831eb09a21b70ca202c2a6dfd83db6bafa1e1ca11b5001e22c58fe SHA512 d308dd06ef7a11ad7bcb5d9195fb52aa0c0b8e76590ef11b1576d14815501c32c48b96167eb0a325e4f27d0dbf77f41c012a128d30c8f05d9d5ebec9967e21f3 WHIRLPOOL 15d286964183ad44ae51dfed29aa97456d5460b68fd176dd021f7d093d8e6e213818df2fd4346554601b5f87ea1f95727248544e2e78094f696dd7d50d0e89cf
+DIST Send2Trash-1.3.0.tar.gz 5563 SHA256 33f4461eae831eb09a21b70ca202c2a6dfd83db6bafa1e1ca11b5001e22c58fe SHA512 d308dd06ef7a11ad7bcb5d9195fb52aa0c0b8e76590ef11b1576d14815501c32c48b96167eb0a325e4f27d0dbf77f41c012a128d30c8f05d9d5ebec9967e21f3 WHIRLPOOL 15d286964183ad44ae51dfed29aa97456d5460b68fd176dd021f7d093d8e6e213818df2fd4346554601b5f87ea1f95727248544e2e78094f696dd7d50d0e89cf
diff --git a/dev-python/send2trash/send2trash-1.3.0.ebuild b/dev-python/send2trash/send2trash-1.3.0.ebuild
index e27f139a8634..cc38adde32f4 100644
--- a/dev-python/send2trash/send2trash-1.3.0.ebuild
+++ b/dev-python/send2trash/send2trash-1.3.0.ebuild
@@ -1,18 +1,22 @@
-# Copyright 1999-2015 Gentoo Foundation
+# Copyright 1999-2016 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
EAPI=5
-PYTHON_COMPAT=( python2_7 python3_{3,4} pypy )
+PYTHON_COMPAT=( python{2_7,3_{3,4,5}} pypy )
inherit distutils-r1
MY_PN="Send2Trash"
+MY_P="${MY_PN}-${PV}"
DESCRIPTION="Sends files to the Trash (or Recycle Bin)"
-HOMEPAGE="http://hg.hardcoded.net/send2trash https://pypi.python.org/pypi/Send2Trash https://github.com/hsoft/send2trash"
-SRC_URI="mirror://pypi/${MY_PN:0:1}/${MY_PN}/${MY_PN}-${PV}.tar.gz -> ${P}.tar.gz"
+HOMEPAGE="
+ http://hg.hardcoded.net/send2trash
+ https://pypi.python.org/pypi/Send2Trash
+ https://github.com/hsoft/send2trash"
+SRC_URI="mirror://pypi/${MY_PN:0:1}/${MY_PN}/${MY_P}.tar.gz"
SLOT="0"
LICENSE="BSD"
@@ -23,4 +27,4 @@ RDEPEND=""
DEPEND="${RDEPEND}
dev-python/setuptools[${PYTHON_USEDEP}]"
-S="${WORKDIR}"/${MY_PN}-${PV}
+S="${WORKDIR}"/${MY_P}