summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-python/uncertainties/Manifest1
-rw-r--r--dev-python/uncertainties/uncertainties-3.1.4-r1.ebuild37
2 files changed, 0 insertions, 38 deletions
diff --git a/dev-python/uncertainties/Manifest b/dev-python/uncertainties/Manifest
index ccfe4295aeef..e6411d5e9018 100644
--- a/dev-python/uncertainties/Manifest
+++ b/dev-python/uncertainties/Manifest
@@ -1,2 +1 @@
-DIST uncertainties-3.1.4.tar.gz 148897 BLAKE2B 3e94b61ff6aac42a7910cafebee5b440541a020c58bc2ce402d0a056b5d278205f4a6556bf49073f5ded305cfa73ba7e9095e71d3963fd9b73e2e9e19ec360b5 SHA512 209ebbed1f9cf99e3263f6470b04fc737c6d34d878f7eb1d2a7df7e63d4d42b0460391a08f99d8fe09df8f7f0e1de8a8e6c2cbecaedc7f0373ab06d05fbeb955
DIST uncertainties-3.1.6.tar.gz 158419 BLAKE2B 09582936a9b982efeee6cf3c99de568ebc820940ca2bfa1e4fd10edbcbd9447e7711158f8b98567a506d6c5a9ecf63b6e21d296c7f8d8dcbbaf4c2fb6a571355 SHA512 8835ed851d00bbe830770e57bc89ce57acf291e6cef2fca59897adb75e1e2de456da3631f73242ade20f567358b1d727b2b7f5df02e2f3e0cd8d861e81a6a211
diff --git a/dev-python/uncertainties/uncertainties-3.1.4-r1.ebuild b/dev-python/uncertainties/uncertainties-3.1.4-r1.ebuild
deleted file mode 100644
index 1efd35b52aac..000000000000
--- a/dev-python/uncertainties/uncertainties-3.1.4-r1.ebuild
+++ /dev/null
@@ -1,37 +0,0 @@
-# Copyright 1999-2020 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=7
-
-PYTHON_COMPAT=( python3_{7..9} )
-
-inherit distutils-r1
-
-DESCRIPTION="Python module for calculations with uncertainties"
-HOMEPAGE="https://pythonhosted.org/uncertainties/"
-SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
-
-LICENSE="BSD"
-SLOT="0"
-KEYWORDS="~amd64 ~x86 ~amd64-linux ~x86-linux"
-IUSE="doc"
-
-RDEPEND="
- dev-python/numpy[${PYTHON_USEDEP}]
- dev-python/future[${PYTHON_USEDEP}]
-"
-DEPEND="${RDEPEND}"
-BDEPEND="
- doc? ( dev-python/sphinx[${PYTHON_USEDEP}] )
-"
-
-distutils_enable_tests nose
-
-python_compile_all() {
- use doc && "${PYTHON}" setup.py build_sphinx
-}
-
-python_install_all() {
- use doc && local HTML_DOCS=( build/sphinx/html/. )
- distutils-r1_python_install_all
-}