summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python')
-rw-r--r--dev-python/pytest-cov/pytest-cov-4.1.0.ebuild2
1 files changed, 1 insertions, 1 deletions
diff --git a/dev-python/pytest-cov/pytest-cov-4.1.0.ebuild b/dev-python/pytest-cov/pytest-cov-4.1.0.ebuild
index 7ef9b625e52a..fcca632cba8c 100644
--- a/dev-python/pytest-cov/pytest-cov-4.1.0.ebuild
+++ b/dev-python/pytest-cov/pytest-cov-4.1.0.ebuild
@@ -62,7 +62,7 @@ python_test() {
)
# TODO: why do we need to do that?!
# https://github.com/pytest-dev/pytest-cov/issues/517
- ln -s "${src}/coverage" \
+ ln -s "${src}" \
"${BUILD_DIR}/install$(python_get_sitedir)/coverage" || die
nonfatal epytest -n "$(makeopts_jobs)" --dist=worksteal