summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-mail')
-rw-r--r--net-mail/queue-repair/queue-repair-0.9.0-r1.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/net-mail/queue-repair/queue-repair-0.9.0-r1.ebuild b/net-mail/queue-repair/queue-repair-0.9.0-r1.ebuild
new file mode 100644
index 000000000000..33bcb55bbde1
--- /dev/null
+++ b/net-mail/queue-repair/queue-repair-0.9.0-r1.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+
+PYTHON_COMPAT=( python2_7 )
+inherit python-single-r1
+
+DESCRIPTION="A toolkit for dealing with the qmail queue directory structure"
+HOMEPAGE="http://pyropus.ca/software/queue-repair/"
+SRC_URI="http://pyropus.ca/software/queue-repair/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~m68k ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86 ~x86-fbsd"
+IUSE=""
+
+RDEPEND="${PYTHON_DEPS}"
+REQURIED_USE="${PYTHON_REQUIRED_USE}"
+DOCS=( BLURB TODO CHANGELOG )
+
+src_install () {
+ python_newscript queue_repair.py queue-repair.py
+ dosym /usr/bin/queue-repair.py /usr/bin/queue-repair
+ einstalldocs
+}