summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-fs/cramfs/cramfs-1.1.ebuild')
-rw-r--r--sys-fs/cramfs/cramfs-1.1.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/sys-fs/cramfs/cramfs-1.1.ebuild b/sys-fs/cramfs/cramfs-1.1.ebuild
new file mode 100644
index 000000000000..557bcb1f2149
--- /dev/null
+++ b/sys-fs/cramfs/cramfs-1.1.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2006 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+inherit toolchain-funcs
+
+DESCRIPTION="Linux filesystem designed to be simple, small, and to compress things well"
+HOMEPAGE="http://sourceforge.net/projects/cramfs/"
+SRC_URI="mirror://sourceforge/${PN}/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="alpha amd64 ppc ~sparc x86"
+IUSE=""
+
+DEPEND="sys-libs/zlib"
+
+src_compile() {
+ emake CFLAGS="${CFLAGS}" CC="$(tc-getCC)" || die
+}
+
+src_install() {
+ into /
+ dosbin mkcramfs cramfsck || die
+ dodoc README NOTES
+}