summaryrefslogtreecommitdiff
path: root/sys-fs
diff options
context:
space:
mode:
Diffstat (limited to 'sys-fs')
-rw-r--r--sys-fs/lvm2/lvm2-2.02.187-r3.ebuild (renamed from sys-fs/lvm2/lvm2-2.02.187-r2.ebuild)4
-rw-r--r--sys-fs/lvm2/lvm2-2.02.188-r1.ebuild (renamed from sys-fs/lvm2/lvm2-2.02.188.ebuild)4
-rw-r--r--sys-fs/lvm2/lvm2-2.03.13-r1.ebuild (renamed from sys-fs/lvm2/lvm2-2.03.13.ebuild)4
3 files changed, 9 insertions, 3 deletions
diff --git a/sys-fs/lvm2/lvm2-2.02.187-r2.ebuild b/sys-fs/lvm2/lvm2-2.02.187-r3.ebuild
index 2d515b2b1447..b657f6fca273 100644
--- a/sys-fs/lvm2/lvm2-2.02.187-r2.ebuild
+++ b/sys-fs/lvm2/lvm2-2.02.187-r3.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-inherit autotools linux-info multilib systemd toolchain-funcs udev flag-o-matic
+inherit autotools linux-info multilib systemd toolchain-funcs tmpfiles udev flag-o-matic
DESCRIPTION="User-land utilities for LVM2 (device-mapper) software"
HOMEPAGE="https://sourceware.org/lvm2/"
@@ -264,6 +264,8 @@ src_install() {
}
pkg_postinst() {
+ tmpfiles_process lvm2.conf
+
if [[ -z "${REPLACING_VERSIONS}" ]]; then
# This is a new installation
ewarn "Make sure the \"lvm\" init script is in the runlevels:"
diff --git a/sys-fs/lvm2/lvm2-2.02.188.ebuild b/sys-fs/lvm2/lvm2-2.02.188-r1.ebuild
index 2d515b2b1447..b657f6fca273 100644
--- a/sys-fs/lvm2/lvm2-2.02.188.ebuild
+++ b/sys-fs/lvm2/lvm2-2.02.188-r1.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-inherit autotools linux-info multilib systemd toolchain-funcs udev flag-o-matic
+inherit autotools linux-info multilib systemd toolchain-funcs tmpfiles udev flag-o-matic
DESCRIPTION="User-land utilities for LVM2 (device-mapper) software"
HOMEPAGE="https://sourceware.org/lvm2/"
@@ -264,6 +264,8 @@ src_install() {
}
pkg_postinst() {
+ tmpfiles_process lvm2.conf
+
if [[ -z "${REPLACING_VERSIONS}" ]]; then
# This is a new installation
ewarn "Make sure the \"lvm\" init script is in the runlevels:"
diff --git a/sys-fs/lvm2/lvm2-2.03.13.ebuild b/sys-fs/lvm2/lvm2-2.03.13-r1.ebuild
index 93957db3a69f..c4628bdb1e5b 100644
--- a/sys-fs/lvm2/lvm2-2.03.13.ebuild
+++ b/sys-fs/lvm2/lvm2-2.03.13-r1.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-inherit autotools linux-info multilib systemd toolchain-funcs udev flag-o-matic
+inherit autotools linux-info multilib systemd toolchain-funcs tmpfiles udev flag-o-matic
DESCRIPTION="User-land utilities for LVM2 (device-mapper) software"
HOMEPAGE="https://sourceware.org/lvm2/"
@@ -252,6 +252,8 @@ src_install() {
}
pkg_postinst() {
+ tmpfiles_process lvm2.conf
+
if [[ -z "${REPLACING_VERSIONS}" ]]; then
# This is a new installation
ewarn "Make sure the \"lvm\" init script is in the runlevels:"