From 8dd51a9d19cf3744e688598bfb3d78fb3c6c1567 Mon Sep 17 00:00:00 2001
From: Sven Vermeulen <swift@gentoo.org>
Date: Sun, 3 Jul 2016 12:51:27 +0200
Subject: sec-policy: Enable arm, arm64 and mips keywords inside the -9999
 ebuilds

The -9999 ebuilds do not have a set KEYWORDS, but the same ebuilds are used
when creating a new release. For this purpose, the -9999 ebuilds have a
conditional code like the following:

if [[ ${PV} != 9999* ]] ; then
  KEYWORDS="~amd64 ~x86"
fi

In this commit, we update that part to include ~arm, ~arm64 and ~mips.

Package-Manager: portage-2.2.28
---
 sec-policy/selinux-gnome/selinux-gnome-9999.ebuild | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

(limited to 'sec-policy/selinux-gnome/selinux-gnome-9999.ebuild')

diff --git a/sec-policy/selinux-gnome/selinux-gnome-9999.ebuild b/sec-policy/selinux-gnome/selinux-gnome-9999.ebuild
index 5ddf059838f7..f01ae266085e 100644
--- a/sec-policy/selinux-gnome/selinux-gnome-9999.ebuild
+++ b/sec-policy/selinux-gnome/selinux-gnome-9999.ebuild
@@ -11,5 +11,5 @@ inherit selinux-policy-2
 DESCRIPTION="SELinux policy for gnome"
 
 if [[ ${PV} != 9999* ]] ; then
-	KEYWORDS="~amd64 ~x86"
+	KEYWORDS="~amd64 ~arm ~arm64 ~mips ~x86"
 fi
-- 
cgit v1.2.3-65-gdbad