summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--app-dicts/dictd-misc/dictd-misc-1.5b-r1.ebuild29
-rw-r--r--app-dicts/dictd-vera/dictd-vera-1.7-r1.ebuild22
-rw-r--r--app-dicts/dictd-vera/dictd-vera-1.9_pre.ebuild13
-rw-r--r--app-dicts/dictd-web1913/dictd-web1913-1.4-r1.ebuild22
-rw-r--r--app-dicts/dictd-wn/dictd-wn-1.5-r1.ebuild22
5 files changed, 44 insertions, 64 deletions
diff --git a/app-dicts/dictd-misc/dictd-misc-1.5b-r1.ebuild b/app-dicts/dictd-misc/dictd-misc-1.5b-r1.ebuild
index 6f53a1493af9..5e238766efc0 100644
--- a/app-dicts/dictd-misc/dictd-misc-1.5b-r1.ebuild
+++ b/app-dicts/dictd-misc/dictd-misc-1.5b-r1.ebuild
@@ -1,29 +1,24 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# Michael Conrad Tilstra <michael@gentoo.org> <tadpol@tadpol.org>
-# $Header: /var/cvsroot/gentoo-x86/app-dicts/dictd-misc/dictd-misc-1.5b-r1.ebuild,v 1.7 2004/02/22 18:22:54 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-dicts/dictd-misc/dictd-misc-1.5b-r1.ebuild,v 1.8 2004/03/06 05:25:04 vapier Exp $
MY_P=${P/dictd/dict}-pre
-S=${WORKDIR}
DESCRIPTION="Easton's 1897 Bible Dictionary for dict"
+HOMEPAGE="http://www.dict.org/"
SRC_URI="ftp://ftp.dict.org/pub/dict/pre/${MY_P}.tar.gz"
-HOMEPAGE="http://www.dict.org"
-
-DEPEND=">=app-text/dictd-1.5.5"
-SLOT="0"
LICENSE="GPL-2"
+SLOT="0"
KEYWORDS="x86 ppc sparc amd64"
-src_install () {
- dodir /usr/lib/dict
+DEPEND=">=app-text/dictd-1.5.5"
+
+S=${WORKDIR}
+
+src_install() {
insinto /usr/lib/dict
- doins easton.dict.dz
- doins easton.index
- doins hitchcock.dict.dz
- doins hitchcock.index
- doins world95.dict.dz
- doins world95.index
+ doins easton.dict.dz easton.index \
+ hitchcock.dict.dz hitchcock.index \
+ world95.dict.dz world95.index \
+ || die
}
-
-# vim: ai et sw=4 ts=4
diff --git a/app-dicts/dictd-vera/dictd-vera-1.7-r1.ebuild b/app-dicts/dictd-vera/dictd-vera-1.7-r1.ebuild
index e72e9e8c2c99..82768a8ec74b 100644
--- a/app-dicts/dictd-vera/dictd-vera-1.7-r1.ebuild
+++ b/app-dicts/dictd-vera/dictd-vera-1.7-r1.ebuild
@@ -1,25 +1,21 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# Michael Conrad Tilstra <michael@gentoo.org> <tadpol@tadpol.org>
-# $Header: /var/cvsroot/gentoo-x86/app-dicts/dictd-vera/dictd-vera-1.7-r1.ebuild,v 1.6 2004/02/22 18:23:11 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-dicts/dictd-vera/dictd-vera-1.7-r1.ebuild,v 1.7 2004/03/06 05:26:52 vapier Exp $
MY_P=vera_${PV}
-S=${WORKDIR}
DESCRIPTION="V.E.R.A. -- Virtual Entity of Relevant Acronyms for dict"
+HOMEPAGE="http://www.dict.org/"
SRC_URI="ftp://ftp.dict.org/pub/dict/pre/${MY_P}.tar.gz"
-HOMEPAGE="http://www.dict.org"
-
-DEPEND=">=app-text/dictd-1.5.5"
-SLOT="0"
LICENSE="GPL-2"
+SLOT="0"
KEYWORDS="x86 ppc sparc"
-src_install () {
- dodir /usr/lib/dict
+DEPEND=">=app-text/dictd-1.5.5"
+
+S=${WORKDIR}
+
+src_install() {
insinto /usr/lib/dict
- doins vera.dict
- doins vera.index
+ doins vera.dict vera.index || die
}
-
-# vim: ai et sw=4 ts=4
diff --git a/app-dicts/dictd-vera/dictd-vera-1.9_pre.ebuild b/app-dicts/dictd-vera/dictd-vera-1.9_pre.ebuild
index a1d9735bc070..b32c78139d57 100644
--- a/app-dicts/dictd-vera/dictd-vera-1.9_pre.ebuild
+++ b/app-dicts/dictd-vera/dictd-vera-1.9_pre.ebuild
@@ -1,24 +1,21 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-dicts/dictd-vera/dictd-vera-1.9_pre.ebuild,v 1.3 2004/02/22 18:23:11 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-dicts/dictd-vera/dictd-vera-1.9_pre.ebuild,v 1.4 2004/03/06 05:30:20 vapier Exp $
MY_P=dict-vera-${PV/_/-}
DESCRIPTION="V.E.R.A. -- Virtual Entity of Relevant Acronyms for dict"
+HOMEPAGE="http://www.dict.org/"
SRC_URI="ftp://ftp.dict.org/pub/dict/pre/${MY_P}.tar.gz"
-HOMEPAGE="http://www.dict.org"
-IUSE=""
-SLOT="0"
LICENSE="GPL-2"
+SLOT="0"
KEYWORDS="~x86 ~ppc ~sparc amd64"
RDEPEND=">=app-text/dictd-1.5.5"
S=${WORKDIR}
-src_install () {
- dodir /usr/lib/dict
+src_install() {
insinto /usr/lib/dict
- doins vera.dict.dz
- doins vera.index
+ doins vera.dict.dz vera.index || die
}
diff --git a/app-dicts/dictd-web1913/dictd-web1913-1.4-r1.ebuild b/app-dicts/dictd-web1913/dictd-web1913-1.4-r1.ebuild
index 73ca5aa98dea..ac2fedd3622a 100644
--- a/app-dicts/dictd-web1913/dictd-web1913-1.4-r1.ebuild
+++ b/app-dicts/dictd-web1913/dictd-web1913-1.4-r1.ebuild
@@ -1,25 +1,21 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# Michael Conrad Tilstra <michael@gentoo.org> <tadpol@tadpol.org>
-# $Header: /var/cvsroot/gentoo-x86/app-dicts/dictd-web1913/dictd-web1913-1.4-r1.ebuild,v 1.7 2004/02/22 18:23:30 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-dicts/dictd-web1913/dictd-web1913-1.4-r1.ebuild,v 1.8 2004/03/06 05:30:59 vapier Exp $
MY_P=${P/td/t}-pre
-S=${WORKDIR}
DESCRIPTION="Webster's Revised Unabridged Dictionary (1913) for dict"
+HOMEPAGE="http://www.dict.org/"
SRC_URI="ftp://ftp.dict.org/pub/dict/pre/${MY_P}.tar.gz"
-HOMEPAGE="http://www.dict.org"
-
-DEPEND=">=app-text/dictd-1.5.5"
-SLOT="0"
LICENSE="GPL-2"
+SLOT="0"
KEYWORDS="x86 ppc sparc amd64"
-src_install () {
- dodir /usr/lib/dict
+DEPEND=">=app-text/dictd-1.5.5"
+
+S=${WORKDIR}
+
+src_install() {
insinto /usr/lib/dict
- doins web1913.dict.dz
- doins web1913.index
+ doins web1913.dict.dz web1913.index || die
}
-
-# vim: ai et sw=4 ts=4
diff --git a/app-dicts/dictd-wn/dictd-wn-1.5-r1.ebuild b/app-dicts/dictd-wn/dictd-wn-1.5-r1.ebuild
index 2c516104b318..eea7ba2ea87d 100644
--- a/app-dicts/dictd-wn/dictd-wn-1.5-r1.ebuild
+++ b/app-dicts/dictd-wn/dictd-wn-1.5-r1.ebuild
@@ -1,25 +1,21 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# Michael Conrad Tilstra <michael@gentoo.org> <tadpol@tadpol.org>
-# $Header: /var/cvsroot/gentoo-x86/app-dicts/dictd-wn/dictd-wn-1.5-r1.ebuild,v 1.7 2004/02/22 18:23:44 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-dicts/dictd-wn/dictd-wn-1.5-r1.ebuild,v 1.8 2004/03/06 05:35:42 vapier Exp $
MY_P=${P/td/t}-pre
-S=${WORKDIR}
DESCRIPTION="WordNet for dict"
+HOMEPAGE="http://www.dict.org/"
SRC_URI="ftp://ftp.dict.org/pub/dict/pre/${MY_P}.tar.gz"
-HOMEPAGE="http://www.dict.org"
-
-DEPEND=">=app-text/dictd-1.5.5"
-SLOT="0"
LICENSE="GPL-2"
+SLOT="0"
KEYWORDS="x86 ppc sparc amd64"
-src_install () {
- dodir /usr/lib/dict
+DEPEND=">=app-text/dictd-1.5.5"
+
+S=${WORKDIR}
+
+src_install() {
insinto /usr/lib/dict
- doins wn.dict.dz
- doins wn.index
+ doins wn.dict.dz wn.index || die
}
-
-# vim: ai et sw=4 ts=4