summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-lang/python/python-3.1.1.ebuild')
-rw-r--r--dev-lang/python/python-3.1.1.ebuild7
1 files changed, 1 insertions, 6 deletions
diff --git a/dev-lang/python/python-3.1.1.ebuild b/dev-lang/python/python-3.1.1.ebuild
index 056a1de40ebe..d0030ce8673d 100644
--- a/dev-lang/python/python-3.1.1.ebuild
+++ b/dev-lang/python/python-3.1.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2009 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/python/python-3.1.1.ebuild,v 1.5 2009/08/26 14:47:42 arfrever Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/python/python-3.1.1.ebuild,v 1.6 2009/08/30 21:34:13 arfrever Exp $
EAPI="2"
@@ -175,11 +175,6 @@ src_test() {
# socket.error: [Errno 104] Connection reset by peer
skip_tests+=" telnetlib"
- # test_math and test_pow fail on alpha.
- # https://bugs.gentoo.org/show_bug.cgi?id=282786
- # https://bugs.python.org/issue756093
- [[ ${ARCH} == "alpha" ]] && skip_tests+=" math pow"
-
# test_ctypes fails with PAX kernel (bug #234498).
host-is-pax && skip_tests+=" ctypes"