summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'games-emulation')
-rw-r--r--games-emulation/mamory/ChangeLog8
-rw-r--r--games-emulation/mamory/files/digest-mamory-0.2.111
-rw-r--r--games-emulation/mamory/mamory-0.2.11.ebuild29
3 files changed, 38 insertions, 0 deletions
diff --git a/games-emulation/mamory/ChangeLog b/games-emulation/mamory/ChangeLog
new file mode 100644
index 000000000000..4e8b410186d3
--- /dev/null
+++ b/games-emulation/mamory/ChangeLog
@@ -0,0 +1,8 @@
+# ChangeLog for games-emulation/mamory
+# Copyright 2000-2003 Gentoo Technologies, Inc.; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/games-emulation/mamory/ChangeLog,v 1.1 2003/12/27 05:24:28 vapier Exp $
+
+*mamory-0.2.11 (27 Dec 2003)
+
+ 27 Dec 2003; Mike Frysinger <vapier@gentoo.org> :
+ Initial import. Ebuild submitted by Minati jean michel <magnet@suidzer0.org> #29993.
diff --git a/games-emulation/mamory/files/digest-mamory-0.2.11 b/games-emulation/mamory/files/digest-mamory-0.2.11
new file mode 100644
index 000000000000..cf55be5621c2
--- /dev/null
+++ b/games-emulation/mamory/files/digest-mamory-0.2.11
@@ -0,0 +1 @@
+MD5 97e35c4f32e715e84861ec0b3cf2de91 mamory-0.2.11.tar.gz 328098
diff --git a/games-emulation/mamory/mamory-0.2.11.ebuild b/games-emulation/mamory/mamory-0.2.11.ebuild
new file mode 100644
index 000000000000..11336a98ecbc
--- /dev/null
+++ b/games-emulation/mamory/mamory-0.2.11.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header:
+
+inherit games
+
+DESCRIPTION="rom management tools and library"
+HOMEPAGE="http://mamory.sourceforge.net/"
+SRC_URI="mirror://sourceforge/mamory/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86 ~amd64 ~alpha ~arm ~hppa ~mips ~sparc"
+
+DEPEND=""
+RDEPEND=""
+
+src_compile() {
+ egamesconf || die
+ emake CFLAGS="${CFLAGS} -DNDEBUG" || die
+}
+
+src_install() {
+ egamesinstall || die
+ mv ${D}/${GAMES_PREFIX}/include ${D}/usr/
+ dodoc AUTHORS ChangeLog README TODO
+ dohtml DOCS/mamory.html
+ prepgamesdirs
+}