summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'www-misc/urlwatch')
-rw-r--r--www-misc/urlwatch/urlwatch-2.17.ebuild2
-rw-r--r--www-misc/urlwatch/urlwatch-2.18-r1.ebuild2
-rw-r--r--www-misc/urlwatch/urlwatch-2.21.ebuild2
-rw-r--r--www-misc/urlwatch/urlwatch-2.22.ebuild2
4 files changed, 4 insertions, 4 deletions
diff --git a/www-misc/urlwatch/urlwatch-2.17.ebuild b/www-misc/urlwatch/urlwatch-2.17.ebuild
index 900be8a6d19f..b1488b254b6f 100644
--- a/www-misc/urlwatch/urlwatch-2.17.ebuild
+++ b/www-misc/urlwatch/urlwatch-2.17.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python3_{6,7,8} )
+PYTHON_COMPAT=( python3_{7,8} )
inherit distutils-r1
diff --git a/www-misc/urlwatch/urlwatch-2.18-r1.ebuild b/www-misc/urlwatch/urlwatch-2.18-r1.ebuild
index d8fcfd698a28..5ebcaa4eaa2e 100644
--- a/www-misc/urlwatch/urlwatch-2.18-r1.ebuild
+++ b/www-misc/urlwatch/urlwatch-2.18-r1.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python3_{6,7,8} )
+PYTHON_COMPAT=( python3_{7,8} )
# The package uses entry points but setup.py is weird
# so the eclass doesn't detect it
DISTUTILS_USE_SETUPTOOLS=manual
diff --git a/www-misc/urlwatch/urlwatch-2.21.ebuild b/www-misc/urlwatch/urlwatch-2.21.ebuild
index 23e7fa4367cd..b626b18b954e 100644
--- a/www-misc/urlwatch/urlwatch-2.21.ebuild
+++ b/www-misc/urlwatch/urlwatch-2.21.ebuild
@@ -4,7 +4,7 @@
EAPI=7
DISTUTILS_USE_SETUPTOOLS=rdepend
-PYTHON_COMPAT=( python3_{6,7,8,9} )
+PYTHON_COMPAT=( python3_{7,8,9} )
inherit distutils-r1
diff --git a/www-misc/urlwatch/urlwatch-2.22.ebuild b/www-misc/urlwatch/urlwatch-2.22.ebuild
index b80bc0eb8097..32b0eebb11ae 100644
--- a/www-misc/urlwatch/urlwatch-2.22.ebuild
+++ b/www-misc/urlwatch/urlwatch-2.22.ebuild
@@ -4,7 +4,7 @@
EAPI=7
DISTUTILS_USE_SETUPTOOLS=rdepend
-PYTHON_COMPAT=( python3_{6..9} )
+PYTHON_COMPAT=( python3_{7..9} )
inherit distutils-r1