aboutsummaryrefslogtreecommitdiff
path: root/src
diff options
context:
space:
mode:
authorNicholas Jones <carpaski@gentoo.org>2004-02-04 22:40:21 +0000
committerNicholas Jones <carpaski@gentoo.org>2004-02-04 22:40:21 +0000
commit8250c472cdf7495aa810247e7322c127f65e2255 (patch)
tree029c9570b964b273df0f78d87f8dac1d17bf48f9 /src
parentAdded a little notice about not modifying this file. (diff)
downloadportage-cvs-8250c472cdf7495aa810247e7322c127f65e2255.tar.gz
portage-cvs-8250c472cdf7495aa810247e7322c127f65e2255.tar.bz2
portage-cvs-8250c472cdf7495aa810247e7322c127f65e2255.zip
Lots of modifications... Mostly cleanupsportage_2_0_50_pre22
2.0.50_pre22
Diffstat (limited to 'src')
-rw-r--r--src/sandbox-1.1/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/src/sandbox-1.1/Makefile b/src/sandbox-1.1/Makefile
index 1cdd83c..6115e27 100644
--- a/src/sandbox-1.1/Makefile
+++ b/src/sandbox-1.1/Makefile
@@ -10,7 +10,7 @@
#
# Indent: indent -kr -i2 -ts2 -sob -l80 -ss -bs -psl
#
-# $Header: /local/data/ulm/cvs/history/var/cvsroot/gentoo-src/portage/src/sandbox-1.1/Attic/Makefile,v 1.5 2003/07/27 12:31:06 azarah Exp $
+# $Header: /local/data/ulm/cvs/history/var/cvsroot/gentoo-src/portage/src/sandbox-1.1/Attic/Makefile,v 1.6 2004/02/04 22:40:21 carpaski Exp $
CC = gcc
LD = ld
@@ -30,13 +30,13 @@ sandbox: sandbox.o sandbox_futils.o getcwd.c
sandbox.o: sandbox.c sandbox.h
$(CC) $(CFLAGS) -Wall -c sandbox.c
-sandbox_futils.o: sandbox_futils.c sandbox.h
+sandbox_futils.o: localdecls.h sandbox_futils.c sandbox.h
$(CC) $(CFLAGS) -Wall -c $(OBJ_DEFINES) sandbox_futils.c
libsandbox.so: libsandbox.o sandbox_futils.o
$(CC) $^ -shared -fPIC -ldl -lc -o $@ -nostdlib -lgcc
-libsandbox.o: libsandbox.c localdecls.h canonicalize.c getcwd.c
+libsandbox.o: localdecls.h libsandbox.c canonicalize.c getcwd.c
$(CC) $(CFLAGS) -Wall -c $(OBJ_DEFINES) libsandbox.c
localdecls.h: create-localdecls libctest.c