summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJeremy Olexa <darkside@gentoo.org>2010-07-16 22:30:45 +0000
committerJeremy Olexa <darkside@gentoo.org>2010-07-16 22:30:45 +0000
commit068245fcaf8fd9bf18b6d9d11641314d27708dbb (patch)
tree032c09096f155abcfd9238234712594998a5c38e
parentRemoved fortran eclass use. Now really use autotools, propagate mpi variables... (diff)
downloadgentoo-2-068245fcaf8fd9bf18b6d9d11641314d27708dbb.tar.gz
gentoo-2-068245fcaf8fd9bf18b6d9d11641314d27708dbb.tar.bz2
gentoo-2-068245fcaf8fd9bf18b6d9d11641314d27708dbb.zip
Version bump, ChagneLog: http://releases.xfce.org/feeds/project/tumbler
(Portage version: 2.1.8.3/cvs/Linux x86_64)
-rw-r--r--xfce-base/tumbler/ChangeLog7
-rw-r--r--xfce-base/tumbler/tumbler-0.1.2.ebuild33
2 files changed, 39 insertions, 1 deletions
diff --git a/xfce-base/tumbler/ChangeLog b/xfce-base/tumbler/ChangeLog
index 78c7211191a5..f41f80db6156 100644
--- a/xfce-base/tumbler/ChangeLog
+++ b/xfce-base/tumbler/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for xfce-base/tumbler
# Copyright 1999-2010 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/xfce-base/tumbler/ChangeLog,v 1.2 2010/01/07 23:06:51 darkside Exp $
+# $Header: /var/cvsroot/gentoo-x86/xfce-base/tumbler/ChangeLog,v 1.3 2010/07/16 22:30:45 darkside Exp $
+
+*tumbler-0.1.2 (16 Jul 2010)
+
+ 16 Jul 2010; Jeremy Olexa <darkside@gentoo.org> +tumbler-0.1.2.ebuild:
+ Version bump, ChagneLog: http://releases.xfce.org/feeds/project/tumbler
*tumbler-0.1.1 (07 Jan 2010)
diff --git a/xfce-base/tumbler/tumbler-0.1.2.ebuild b/xfce-base/tumbler/tumbler-0.1.2.ebuild
new file mode 100644
index 000000000000..6fd9a746709a
--- /dev/null
+++ b/xfce-base/tumbler/tumbler-0.1.2.ebuild
@@ -0,0 +1,33 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/xfce-base/tumbler/tumbler-0.1.2.ebuild,v 1.1 2010/07/16 22:30:45 darkside Exp $
+
+EAPI=2
+inherit xfconf
+
+DESCRIPTION="A D-Bus service for applications to request thumbnails"
+HOMEPAGE="http://www.xfce.org/"
+SRC_URI="mirror://xfce/src/apps/${PN}/0.1/${P}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="debug"
+
+RDEPEND=">=dev-libs/glib-2.16
+ >=dev-libs/dbus-glib-0.72
+ >=sys-apps/dbus-1
+ >=media-libs/libpng-1.2
+ >=x11-libs/gtk+-2.14:2
+ media-libs/freetype:2"
+DEPEND="${RDEPEND}
+ dev-util/pkgconfig
+ dev-util/intltool"
+
+pkg_setup() {
+ DOCS="AUTHORS ChangeLog NEWS README TODO"
+ XFCONF="--disable-dependency-tracking
+ --disable-static
+ $(xfconf_use_debug)
+ --with-html-dir=/usr/share/doc/${PF}/html"
+}