summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSven Wegener <swegener@gentoo.org>2005-07-09 02:51:29 +0000
committerSven Wegener <swegener@gentoo.org>2005-07-09 02:51:29 +0000
commit0e0e9db5b565341a217420eb09b4de21cc89a1f5 (patch)
treec0df1787670f950a8eb1e7311eddce890f285d59
parentTesting ppc-macos. Submitted on behalf of Fabian Groffen (diff)
downloadgentoo-2-0e0e9db5b565341a217420eb09b4de21cc89a1f5.tar.gz
gentoo-2-0e0e9db5b565341a217420eb09b4de21cc89a1f5.tar.bz2
gentoo-2-0e0e9db5b565341a217420eb09b4de21cc89a1f5.zip
QA: ${PN}-${PV} -> ${P}
(Portage version: 2.0.51.22-r1)
-rw-r--r--games-strategy/freecol/freecol-0.3.0.ebuild10
-rw-r--r--games-strategy/freecol/freecol-0.4.0.ebuild10
-rw-r--r--sci-astronomy/xephem/xephem-3.6.2-r1.ebuild8
-rw-r--r--sci-astronomy/xephem/xephem-3.6.2.ebuild4
-rw-r--r--sci-astronomy/xephem/xephem-3.6.4.ebuild8
5 files changed, 20 insertions, 20 deletions
diff --git a/games-strategy/freecol/freecol-0.3.0.ebuild b/games-strategy/freecol/freecol-0.3.0.ebuild
index 29c659b97726..eee7ccd647e7 100644
--- a/games-strategy/freecol/freecol-0.3.0.ebuild
+++ b/games-strategy/freecol/freecol-0.3.0.ebuild
@@ -1,12 +1,12 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-strategy/freecol/freecol-0.3.0.ebuild,v 1.3 2005/05/09 14:57:05 dholm Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-strategy/freecol/freecol-0.3.0.ebuild,v 1.4 2005/07/09 02:51:29 swegener Exp $
inherit games
DESCRIPTION="An open source clone of the game Colonization"
HOMEPAGE="http://freecol.sf.net"
-SRC_URI="mirror://sourceforge/${PN}/${PN}-${PV}-src.tar.gz"
+SRC_URI="mirror://sourceforge/${PN}/${P}-src.tar.gz"
KEYWORDS="x86 ~ppc"
SLOT="0"
@@ -20,12 +20,12 @@ DEPEND=">=virtual/jdk-1.4
S="${WORKDIR}/${PN}"
pkg_setup() {
- if [ -z "$JAVA_HOME" ]; then
+ if [ -z "${JAVA_HOME}" ]; then
einfo
- einfo "\$JAVA_HOME not set!"
+ einfo "\${JAVA_HOME} not set!"
einfo "Please use java-config to configure your JVM and try again."
einfo
- die "\$JAVA_HOME not set."
+ die "\${JAVA_HOME} not set."
fi
games_pkg_setup
}
diff --git a/games-strategy/freecol/freecol-0.4.0.ebuild b/games-strategy/freecol/freecol-0.4.0.ebuild
index bf6e0eb47f83..c537501a3e25 100644
--- a/games-strategy/freecol/freecol-0.4.0.ebuild
+++ b/games-strategy/freecol/freecol-0.4.0.ebuild
@@ -1,12 +1,12 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-strategy/freecol/freecol-0.4.0.ebuild,v 1.1 2005/06/24 04:21:32 mr_bones_ Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-strategy/freecol/freecol-0.4.0.ebuild,v 1.2 2005/07/09 02:51:29 swegener Exp $
inherit games
DESCRIPTION="An open source clone of the game Colonization"
HOMEPAGE="http://freecol.sf.net"
-SRC_URI="mirror://sourceforge/${PN}/${PN}-${PV}-src.tar.gz"
+SRC_URI="mirror://sourceforge/${PN}/${P}-src.tar.gz"
KEYWORDS="~ppc x86"
SLOT="0"
@@ -20,12 +20,12 @@ DEPEND=">=virtual/jdk-1.4
S=${WORKDIR}/${PN}
pkg_setup() {
- if [ -z "$JAVA_HOME" ]; then
+ if [ -z "${JAVA_HOME}" ]; then
einfo
- einfo "\$JAVA_HOME not set!"
+ einfo "\${JAVA_HOME} not set!"
einfo "Please use java-config to configure your JVM and try again."
einfo
- die "\$JAVA_HOME not set."
+ die "\${JAVA_HOME} not set."
fi
games_pkg_setup
}
diff --git a/sci-astronomy/xephem/xephem-3.6.2-r1.ebuild b/sci-astronomy/xephem/xephem-3.6.2-r1.ebuild
index f7bffba3e170..e9615a954bf0 100644
--- a/sci-astronomy/xephem/xephem-3.6.2-r1.ebuild
+++ b/sci-astronomy/xephem/xephem-3.6.2-r1.ebuild
@@ -1,9 +1,9 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sci-astronomy/xephem/xephem-3.6.2-r1.ebuild,v 1.4 2005/06/17 21:26:17 hansmi Exp $
+# $Header: /var/cvsroot/gentoo-x86/sci-astronomy/xephem/xephem-3.6.2-r1.ebuild,v 1.5 2005/07/09 02:47:33 swegener Exp $
DESCRIPTION="XEphem is the X Windows Ephemeris, and provides a scientific-grade solar system model, star charts, sky views, plus a whole lot more."
-SRC_URI="http://www.clearskyinstitute.com/xephem/${PN}-${PV}.tar.gz"
+SRC_URI="http://www.clearskyinstitute.com/xephem/${P}.tar.gz"
HOMEPAGE="http://www.clearskyinstitute.com/xephem"
KEYWORDS="~amd64 ppc x86"
IUSE=""
@@ -17,8 +17,8 @@ src_unpack() {
cd ${S}
for i in libastro/Makefile libip/Makefile libjpegd/Makefile \
liblilxml/Makefile GUI/xephem/Makefile.simple ; do
- einfo "Fixing CFLAGS in $i"
- sed -e "s~^CFLAGS[ ]*=\(.*\)-O2\(.*\)~CFLAGS= \1 \2 ${CFLAGS}~" -i $i \
+ einfo "Fixing CFLAGS in ${i}"
+ sed -e "s~^CFLAGS[ ]*=\(.*\)-O2\(.*\)~CFLAGS= \1 \2 ${CFLAGS}~" -i ${i} \
|| die "sed failed"
done
sed -e 's~^CFLAGS[ ]*=\(.*\)$(CLDFLAGS)\(.*\)~CFLAGS=\1 \2~' \
diff --git a/sci-astronomy/xephem/xephem-3.6.2.ebuild b/sci-astronomy/xephem/xephem-3.6.2.ebuild
index d5beeb1412db..a0dcd0e679c0 100644
--- a/sci-astronomy/xephem/xephem-3.6.2.ebuild
+++ b/sci-astronomy/xephem/xephem-3.6.2.ebuild
@@ -1,9 +1,9 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sci-astronomy/xephem/xephem-3.6.2.ebuild,v 1.3 2005/06/02 15:16:21 ribosome Exp $
+# $Header: /var/cvsroot/gentoo-x86/sci-astronomy/xephem/xephem-3.6.2.ebuild,v 1.4 2005/07/09 02:47:33 swegener Exp $
DESCRIPTION="XEphem is the X Windows Ephemeris, and provides a scientific-grade solar system model, star charts, sky views, plus a whole lot more."
-SRC_URI="http://www.clearskyinstitute.com/xephem/${PN}-${PV}.tar.gz"
+SRC_URI="http://www.clearskyinstitute.com/xephem/${P}.tar.gz"
HOMEPAGE="http://www.clearskyinstitute.com/xephem"
KEYWORDS="x86 amd64 ppc"
IUSE=""
diff --git a/sci-astronomy/xephem/xephem-3.6.4.ebuild b/sci-astronomy/xephem/xephem-3.6.4.ebuild
index e553785bfa74..6585ead40a53 100644
--- a/sci-astronomy/xephem/xephem-3.6.4.ebuild
+++ b/sci-astronomy/xephem/xephem-3.6.4.ebuild
@@ -1,9 +1,9 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sci-astronomy/xephem/xephem-3.6.4.ebuild,v 1.2 2005/06/02 15:16:21 ribosome Exp $
+# $Header: /var/cvsroot/gentoo-x86/sci-astronomy/xephem/xephem-3.6.4.ebuild,v 1.3 2005/07/09 02:47:33 swegener Exp $
DESCRIPTION="XEphem is the X Windows Ephemeris, and provides a scientific-grade solar system model, star charts, sky views, plus a whole lot more."
-SRC_URI="http://www.clearskyinstitute.com/xephem/${PN}-${PV}.tar.gz"
+SRC_URI="http://www.clearskyinstitute.com/xephem/${P}.tar.gz"
HOMEPAGE="http://www.clearskyinstitute.com/xephem"
KEYWORDS="~x86 ~amd64 ~ppc"
IUSE=""
@@ -17,8 +17,8 @@ src_unpack() {
cd ${S}
for i in libastro/Makefile libip/Makefile libjpegd/Makefile \
liblilxml/Makefile GUI/xephem/Makefile ; do
- einfo "Fixing CFLAGS in $i"
- sed -e "s~^CFLAGS[ ]*=\(.*\)-O2\(.*\)~CFLAGS= \1 \2 ${CFLAGS}~" -i $i \
+ einfo "Fixing CFLAGS in ${i}"
+ sed -e "s~^CFLAGS[ ]*=\(.*\)-O2\(.*\)~CFLAGS= \1 \2 ${CFLAGS}~" -i ${i} \
|| die "sed failed"
done
sed -e 's~^CFLAGS[ ]*=\(.*\)$(CLDFLAGS)\(.*\)~CFLAGS=\1 \2~' \