summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorIan Delaney <idella4@gentoo.org>2014-04-15 11:41:52 +0000
committerIan Delaney <idella4@gentoo.org>2014-04-15 11:41:52 +0000
commit25ef2f9a45ba790bdaa4b5c2167fe9c30c00c9dc (patch)
tree75bd1f7e9c3b6f1403698e1708c468c8c1767639
parentFix LICENSE, add mirror and bindist restrictions, bug 506810. (diff)
downloadgentoo-2-25ef2f9a45ba790bdaa4b5c2167fe9c30c00c9dc.tar.gz
gentoo-2-25ef2f9a45ba790bdaa4b5c2167fe9c30c00c9dc.tar.bz2
gentoo-2-25ef2f9a45ba790bdaa4b5c2167fe9c30c00c9dc.zip
correction to placement of DEPEND
(Portage version: 2.2.8-r1/cvs/Linux x86_64, signed Manifest commit with key 0xB8072B0D)
-rw-r--r--dev-python/simplejson/ChangeLog5
-rw-r--r--dev-python/simplejson/simplejson-3.4.0.ebuild6
2 files changed, 7 insertions, 4 deletions
diff --git a/dev-python/simplejson/ChangeLog b/dev-python/simplejson/ChangeLog
index 6787b9098716..226b2d965781 100644
--- a/dev-python/simplejson/ChangeLog
+++ b/dev-python/simplejson/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for dev-python/simplejson
# Copyright 1999-2014 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/simplejson/ChangeLog,v 1.125 2014/04/15 09:02:14 idella4 Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/simplejson/ChangeLog,v 1.126 2014/04/15 11:41:52 idella4 Exp $
+
+ 15 Apr 2014; Ian Delaney <idella4@gentoo.org> simplejson-3.4.0.ebuild:
+ correction to placement of DEPEND
15 Apr 2014; Ian Delaney <idella4@gentoo.org> simplejson-3.4.0.ebuild:
add missing dep, prompt by Arfrever
diff --git a/dev-python/simplejson/simplejson-3.4.0.ebuild b/dev-python/simplejson/simplejson-3.4.0.ebuild
index 4ff2525dc159..663c46d6d949 100644
--- a/dev-python/simplejson/simplejson-3.4.0.ebuild
+++ b/dev-python/simplejson/simplejson-3.4.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/simplejson/simplejson-3.4.0.ebuild,v 1.2 2014/04/15 09:02:14 idella4 Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/simplejson/simplejson-3.4.0.ebuild,v 1.3 2014/04/15 11:41:52 idella4 Exp $
EAPI=5
PYTHON_COMPAT=( python{2_6,2_7,3_3,3_4} pypy pypy2_0 )
@@ -15,6 +15,8 @@ LICENSE="|| ( MIT AFL-2.1 )"
SLOT="0"
KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~mips ~ppc ~ppc64 ~sparc ~x86 ~amd64-fbsd ~x86-fbsd ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos"
+DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"
+
python_compile() {
if [[ ${EPYTHON} == python2* ]]; then
local CFLAGS=${CFLAGS}
@@ -26,5 +28,3 @@ python_compile() {
python_test() {
esetup.py test
}
-
-DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"