summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2003-06-27 14:07:55 +0000
committerMike Frysinger <vapier@gentoo.org>2003-06-27 14:07:55 +0000
commit337d1c5efd9a0e51af0bf5ea1675382532edd147 (patch)
tree1438df488e5019fa04c09b162c5fef8e26518399
parentfixing Manifest (diff)
downloadgentoo-2-337d1c5efd9a0e51af0bf5ea1675382532edd147.tar.gz
gentoo-2-337d1c5efd9a0e51af0bf5ea1675382532edd147.tar.bz2
gentoo-2-337d1c5efd9a0e51af0bf5ea1675382532edd147.zip
fix inherit
-rw-r--r--sys-apps/milo/milo-2.4.18.ebuild6
-rw-r--r--x11-themes/fusionx-aqua/fusionx-aqua-1.1.ebuild13
2 files changed, 10 insertions, 9 deletions
diff --git a/sys-apps/milo/milo-2.4.18.ebuild b/sys-apps/milo/milo-2.4.18.ebuild
index 5e504fde455f..c3242728128c 100644
--- a/sys-apps/milo/milo-2.4.18.ebuild
+++ b/sys-apps/milo/milo-2.4.18.ebuild
@@ -1,6 +1,8 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/milo/milo-2.4.18.ebuild,v 1.4 2003/06/05 19:07:28 taviso Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/milo/milo-2.4.18.ebuild,v 1.5 2003/06/27 14:06:25 vapier Exp $
+
+inherit flag-o-matic eutils ccc
# Currently tested Systems:
#
@@ -18,8 +20,6 @@ kernel_version="2.2.25"
milo_version="2.2-18"
ldmilo_patch="20010430"
-inherit flag-o-matic eutils ccc
-
# milo-2.2-18.tar.bz2 :- latest milo sources
# linux-2.2.25.tar.bz2 :- latest linux 2.2 kernel sources
# ldmilo-patched-20010430 :- Ruffian ldmilo utility, with bugfixes by Jay Eastabrook
diff --git a/x11-themes/fusionx-aqua/fusionx-aqua-1.1.ebuild b/x11-themes/fusionx-aqua/fusionx-aqua-1.1.ebuild
index c3f321b5018d..34b08282020f 100644
--- a/x11-themes/fusionx-aqua/fusionx-aqua-1.1.ebuild
+++ b/x11-themes/fusionx-aqua/fusionx-aqua-1.1.ebuild
@@ -1,20 +1,22 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/x11-themes/fusionx-aqua/fusionx-aqua-1.1.ebuild,v 1.1 2003/06/19 11:38:11 tad Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-themes/fusionx-aqua/fusionx-aqua-1.1.ebuild,v 1.2 2003/06/27 14:07:55 vapier Exp $
-inherit kde-base || die "Can't inherit kde-base!"
+inherit kde-base
need-kde 3.1
MY_P="FusionX-Aqua-${PV}"
S=${WORKDIR}/${MY_P}
-DESCRIPTION="The stylish \"Fusion X Aqua\" theme for KDE 3.1. This was inspired by Max Rudberg's BBX appearance theme designed for use with Apple's OS X operating system."
+DESCRIPTION="stylish \"Fusion X Aqua\" theme for KDE"
HOMEPAGE="http://www.kdelook.org/content/show.php?content=5296"
SRC_URI="http://www.kdelook.org/content/files/5296-${MY_P}.tar.gz"
+
LICENSE="GPL-2"
SLOT="0"
-DEPEND="kde-base/kdebase"
KEYWORDS="x86 ~ppc ~sparc ~alpha"
+DEPEND="kde-base/kdebase"
+
src_compile(){
# nothing to compile, but don't want the eclass to try to compile anything
return 0
@@ -45,5 +47,4 @@ pkg_postinst(){
einfo "execute the following command from a shell or the"
einfo "KDE \"Run Command\" dialog:"
einfo " kinstalltheme"
-
-} \ No newline at end of file
+}