summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMatthew Thode <prometheanfire@gentoo.org>2013-01-20 06:34:54 +0000
committerMatthew Thode <prometheanfire@gentoo.org>2013-01-20 06:34:54 +0000
commit4ac8ffa2251dc6663fca1130941e838026d3eb3e (patch)
treef4ae2f96a048905b434f90220abc8598722c44e4
parentjsonpatch-0.10 needed because glanceclient is stupid (diff)
downloadgentoo-2-4ac8ffa2251dc6663fca1130941e838026d3eb3e.tar.gz
gentoo-2-4ac8ffa2251dc6663fca1130941e838026d3eb3e.tar.bz2
gentoo-2-4ac8ffa2251dc6663fca1130941e838026d3eb3e.zip
warlock requires jsonpatch-0.10 specifically
(Portage version: 2.1.11.31/cvs/Linux x86_64, signed Manifest commit with key 0x2471eb3e40ac5ac3)
-rw-r--r--dev-python/warlock/ChangeLog5
-rw-r--r--dev-python/warlock/warlock-0.7.0.ebuild6
2 files changed, 7 insertions, 4 deletions
diff --git a/dev-python/warlock/ChangeLog b/dev-python/warlock/ChangeLog
index 242f2cd06ab4..4156bc3d663c 100644
--- a/dev-python/warlock/ChangeLog
+++ b/dev-python/warlock/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for dev-python/warlock
# Copyright 1999-2013 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/warlock/ChangeLog,v 1.2 2013/01/17 19:20:55 prometheanfire Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/warlock/ChangeLog,v 1.3 2013/01/20 06:34:54 prometheanfire Exp $
+
+ 20 Jan 2013; Matthew Thode <prometheanfire@gentoo.org> warlock-0.7.0.ebuild:
+ warlock requires jsonpatch-0.10 specifically
17 Jan 2013; Matthew Thode <prometheanfire@gentoo.org> warlock-0.7.0.ebuild:
forgot the [${PYTHON_USEDEP}]
diff --git a/dev-python/warlock/warlock-0.7.0.ebuild b/dev-python/warlock/warlock-0.7.0.ebuild
index 975e49fcdd70..ef0e0852d0c4 100644
--- a/dev-python/warlock/warlock-0.7.0.ebuild
+++ b/dev-python/warlock/warlock-0.7.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/warlock/warlock-0.7.0.ebuild,v 1.2 2013/01/17 19:20:55 prometheanfire Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/warlock/warlock-0.7.0.ebuild,v 1.3 2013/01/20 06:34:54 prometheanfire Exp $
EAPI=5
PYTHON_COMPAT=( python2_7 )
@@ -18,9 +18,9 @@ IUSE="test"
DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]
test? ( virtual/python-unittest2[${PYTHON_USEDEP}]
- dev-python/jsonpatch[${PYTHON_USEDEP}]
+ =dev-python/jsonpatch-0.10[${PYTHON_USEDEP}]
dev-python/jsonschema[${PYTHON_USEDEP}] )"
-RDEPEND="dev-python/jsonpatch[${PYTHON_USEDEP}]
+RDEPEND="=dev-python/jsonpatch-0.10[${PYTHON_USEDEP}]
dev-python/jsonschema[${PYTHON_USEDEP}]"
python_test() {