summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAron Griffis <agriffis@gentoo.org>2004-06-27 17:36:28 +0000
committerAron Griffis <agriffis@gentoo.org>2004-06-27 17:36:28 +0000
commit5695be3fe8d1c876df1794729211733bbb4e4e61 (patch)
treed688eb65584add8aa4bed2008c693ae89de9d7ac
parentMarking stable on ppc (Manifest recommit) (diff)
downloadgentoo-2-5695be3fe8d1c876df1794729211733bbb4e4e61.tar.gz
gentoo-2-5695be3fe8d1c876df1794729211733bbb4e4e61.tar.bz2
gentoo-2-5695be3fe8d1c876df1794729211733bbb4e4e61.zip
QA - fix use invocation
-rw-r--r--sys-apps/net-tools/ChangeLog5
-rw-r--r--sys-apps/net-tools/net-tools-1.60-r7.ebuild10
-rw-r--r--sys-apps/netkit-base/ChangeLog6
-rw-r--r--sys-apps/netkit-base/netkit-base-0.17-r6.ebuild4
-rw-r--r--sys-apps/netkit-base/netkit-base-0.17-r7.ebuild4
-rw-r--r--sys-apps/netkit-base/netkit-base-0.17-r8.ebuild4
-rw-r--r--sys-apps/pcmcia-cs/ChangeLog6
-rw-r--r--sys-apps/pcmcia-cs/pcmcia-cs-3.1.34-r8.ebuild14
-rw-r--r--sys-apps/pcmcia-cs/pcmcia-cs-3.2.4.ebuild12
9 files changed, 38 insertions, 27 deletions
diff --git a/sys-apps/net-tools/ChangeLog b/sys-apps/net-tools/ChangeLog
index 595df73f5549..01c4879c60f9 100644
--- a/sys-apps/net-tools/ChangeLog
+++ b/sys-apps/net-tools/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for sys-apps/net-tools
# Copyright 2002-2004 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/net-tools/ChangeLog,v 1.31 2004/06/24 22:19:18 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/net-tools/ChangeLog,v 1.32 2004/06/27 17:35:47 agriffis Exp $
+
+ 27 Jun 2004; Aron Griffis <agriffis@gentoo.org> net-tools-1.60-r7.ebuild:
+ QA - fix use invocation
15 Jun 2004; <solar@gentoo.org> net-tools-1.60-r8.ebuild:
added uclibc support
diff --git a/sys-apps/net-tools/net-tools-1.60-r7.ebuild b/sys-apps/net-tools/net-tools-1.60-r7.ebuild
index cfec87719c17..98875682236a 100644
--- a/sys-apps/net-tools/net-tools-1.60-r7.ebuild
+++ b/sys-apps/net-tools/net-tools-1.60-r7.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/net-tools/net-tools-1.60-r7.ebuild,v 1.14 2004/06/24 22:19:18 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/net-tools/net-tools-1.60-r7.ebuild,v 1.15 2004/06/27 17:35:47 agriffis Exp $
inherit eutils
@@ -19,7 +19,7 @@ DEPEND="nls? ( sys-devel/gettext )
src_unpack() {
- if [ "`use static`" ] ; then
+ if use static ; then
CFLAGS="${CFLAGS} -static"
LDFLAGS="${LDFLAGS} -static"
fi
@@ -60,7 +60,7 @@ src_unpack() {
cp -f ${PATCHDIR}/ether-wake.c ${S}
cp -f ${PATCHDIR}/ether-wake.8 ${S}/man/en_US
- if [ -z "`use nls`" ] ; then
+ if ! use nls ; then
sed -i -e 's:\(#define I18N\) 1:\1 0:' config.h || \
die "sed config.h failed"
@@ -77,7 +77,7 @@ src_compile() {
# breaking parallel makes (if ./configure doesn't finish first)
make || die
- if [ "`use nls`" ] ; then
+ if use nls ; then
cd po
make || die
fi
@@ -98,7 +98,7 @@ src_install() {
dodir /usr/bin
dosym /bin/hostname /usr/bin/hostname
- if [ -z "`use build`" ]
+ if ! use build
then
dodoc COPYING README README.ipv6 TODO
else
diff --git a/sys-apps/netkit-base/ChangeLog b/sys-apps/netkit-base/ChangeLog
index ac86945fec0f..19beae515f2d 100644
--- a/sys-apps/netkit-base/ChangeLog
+++ b/sys-apps/netkit-base/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for sys-apps/netkit-base
# Copyright 2002-2004 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/netkit-base/ChangeLog,v 1.22 2004/06/24 22:19:06 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/netkit-base/ChangeLog,v 1.23 2004/06/27 17:32:25 agriffis Exp $
+
+ 27 Jun 2004; Aron Griffis <agriffis@gentoo.org> netkit-base-0.17-r6.ebuild,
+ netkit-base-0.17-r7.ebuild, netkit-base-0.17-r8.ebuild:
+ QA - fix use invocation
12 Aug 2003; Jason Wever <weeve@gentoo.org> netkit-base-0.17-r8.ebuild:
Added sparc to keywords.
diff --git a/sys-apps/netkit-base/netkit-base-0.17-r6.ebuild b/sys-apps/netkit-base/netkit-base-0.17-r6.ebuild
index aae8e475a794..d1d6e14c87bf 100644
--- a/sys-apps/netkit-base/netkit-base-0.17-r6.ebuild
+++ b/sys-apps/netkit-base/netkit-base-0.17-r6.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/netkit-base/netkit-base-0.17-r6.ebuild,v 1.22 2004/06/24 22:19:06 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/netkit-base/netkit-base-0.17-r6.ebuild,v 1.23 2004/06/27 17:32:25 agriffis Exp $
inherit eutils
@@ -40,7 +40,7 @@ src_install() {
exeinto /bin
doexe ping/ping
- if [ -z "`use build`" ]
+ if ! use build
then
cd ${S}/etc.sample
sed -e 's:in\.telnetd$:in.telnetd -L /usr/sbin/telnetlogin:' \
diff --git a/sys-apps/netkit-base/netkit-base-0.17-r7.ebuild b/sys-apps/netkit-base/netkit-base-0.17-r7.ebuild
index 7af6f63a733b..16cc37e4123f 100644
--- a/sys-apps/netkit-base/netkit-base-0.17-r7.ebuild
+++ b/sys-apps/netkit-base/netkit-base-0.17-r7.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/netkit-base/netkit-base-0.17-r7.ebuild,v 1.14 2004/06/24 22:19:06 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/netkit-base/netkit-base-0.17-r7.ebuild,v 1.15 2004/06/27 17:32:25 agriffis Exp $
inherit eutils
@@ -41,7 +41,7 @@ src_install() {
exeinto /bin
doexe ping/ping
- if [ -z "`use build`" ]
+ if ! use build
then
cd ${S}/etc.sample
sed -e 's:in\.telnetd$:in.telnetd -L /usr/sbin/telnetlogin:' \
diff --git a/sys-apps/netkit-base/netkit-base-0.17-r8.ebuild b/sys-apps/netkit-base/netkit-base-0.17-r8.ebuild
index 602fe2373fc9..c8c36899c8b9 100644
--- a/sys-apps/netkit-base/netkit-base-0.17-r8.ebuild
+++ b/sys-apps/netkit-base/netkit-base-0.17-r8.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/netkit-base/netkit-base-0.17-r8.ebuild,v 1.9 2004/06/24 22:19:06 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/netkit-base/netkit-base-0.17-r8.ebuild,v 1.10 2004/06/27 17:32:25 agriffis Exp $
inherit eutils
@@ -46,7 +46,7 @@ src_install() {
# exeinto /bin
# doexe ping/ping
- if [ -z "`use build`" ]
+ if ! use build
then
cd ${S}/etc.sample
sed -e 's:in\.telnetd$:in.telnetd -L /usr/sbin/telnetlogin:' \
diff --git a/sys-apps/pcmcia-cs/ChangeLog b/sys-apps/pcmcia-cs/ChangeLog
index e1a15fa1b898..4fdb9c47c87f 100644
--- a/sys-apps/pcmcia-cs/ChangeLog
+++ b/sys-apps/pcmcia-cs/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for sys-apps/pcmcia-cs
# Copyright 2002-2004 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/pcmcia-cs/ChangeLog,v 1.66 2004/06/24 22:20:57 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/pcmcia-cs/ChangeLog,v 1.67 2004/06/27 17:36:28 agriffis Exp $
+
+ 27 Jun 2004; Aron Griffis <agriffis@gentoo.org> pcmcia-cs-3.1.34-r8.ebuild,
+ pcmcia-cs-3.2.4.ebuild:
+ QA - fix use invocation
18 Mar 2004; Peter Johanson <latexer@gentoo.org> files/pcmcia.rc:
Added a slightly smarter check for pcmcia present in the kernel before
diff --git a/sys-apps/pcmcia-cs/pcmcia-cs-3.1.34-r8.ebuild b/sys-apps/pcmcia-cs/pcmcia-cs-3.1.34-r8.ebuild
index 90f79ac0fbef..14c72369940c 100644
--- a/sys-apps/pcmcia-cs/pcmcia-cs-3.1.34-r8.ebuild
+++ b/sys-apps/pcmcia-cs/pcmcia-cs-3.1.34-r8.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/pcmcia-cs/pcmcia-cs-3.1.34-r8.ebuild,v 1.13 2004/06/24 22:20:57 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/pcmcia-cs/pcmcia-cs-3.1.34-r8.ebuild,v 1.14 2004/06/27 17:36:28 agriffis Exp $
S=${WORKDIR}/${P}
DESCRIPTION="PCMCIA tools for Linux"
@@ -27,7 +27,7 @@ src_unpack() {
unpack ${P}.tar.gz
patch -p0 < ${FILESDIR}/gentoo-${P}.patch
- if [ -z "`use wavelan`" ] ; then
+ if ! use wavelan ; then
unpack orinoco-0.12b.tar.gz
cd ${S}
@@ -52,25 +52,25 @@ src_unpack() {
src_compile() {
local myconf
- if [ -n "`use trusted`" ] ; then
+ if use trusted ; then
myconf="--trust"
else
myconf="--notrust"
fi
- if [ -n "`use apm`" ] ; then
+ if use apm ; then
myconf="$myconf --apm"
else
myconf="$myconf --noapm"
fi
- if [ -n "`use pnp`" ] ; then
+ if use pnp ; then
myconf="$myconf --pnp"
else
myconf="$myconf --nopnp"
fi
- if [ -n "`use nocardbus`" ] ; then
+ if use nocardbus ; then
myconf="$myconf --nocardbus"
else
myconf="$myconf --cardbus"
@@ -115,7 +115,7 @@ src_install () {
# install our own init script
exeinto /etc/init.d
newexe ${FILESDIR}/pcmcia.rc pcmcia
- if [ -z "`use build`" ]
+ if ! use build
then
cd ${S}
# install docs
diff --git a/sys-apps/pcmcia-cs/pcmcia-cs-3.2.4.ebuild b/sys-apps/pcmcia-cs/pcmcia-cs-3.2.4.ebuild
index 68d39a9867d7..aaf4bb686d2e 100644
--- a/sys-apps/pcmcia-cs/pcmcia-cs-3.2.4.ebuild
+++ b/sys-apps/pcmcia-cs/pcmcia-cs-3.2.4.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/pcmcia-cs/pcmcia-cs-3.2.4.ebuild,v 1.8 2004/06/24 22:20:57 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/pcmcia-cs/pcmcia-cs-3.2.4.ebuild,v 1.9 2004/06/27 17:36:28 agriffis Exp $
inherit eutils
@@ -57,25 +57,25 @@ src_unpack() {
src_compile() {
local myconf
- if [ -n "`use trusted`" ] ; then
+ if use trusted ; then
myconf="--trust"
else
myconf="--notrust"
fi
- if [ -n "`use apm`" ] ; then
+ if use apm ; then
myconf="$myconf --apm"
else
myconf="$myconf --noapm"
fi
- if [ -n "`use pnp`" ] ; then
+ if use pnp ; then
myconf="$myconf --pnp"
else
myconf="$myconf --nopnp"
fi
- if [ -n "`use nocardbus`" ] ; then
+ if use nocardbus ; then
myconf="$myconf --nocardbus"
else
myconf="$myconf --cardbus"
@@ -128,7 +128,7 @@ src_install () {
# install our own init script
exeinto /etc/init.d
newexe ${FILESDIR}/pcmcia.rc pcmcia
- if [ -z "`use build`" ]
+ if ! use build
then
cd ${S}
# install docs