summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorChristian Faulhammer <fauli@gentoo.org>2011-04-10 17:00:08 +0000
committerChristian Faulhammer <fauli@gentoo.org>2011-04-10 17:00:08 +0000
commit909c5e7d86d86c6cc32cdacb0923998f60ee31df (patch)
tree4bd1371b9c4e8dd861e1efc8f8060dba1c05af85
parentversion bump (diff)
downloadgentoo-2-909c5e7d86d86c6cc32cdacb0923998f60ee31df.tar.gz
gentoo-2-909c5e7d86d86c6cc32cdacb0923998f60ee31df.tar.bz2
gentoo-2-909c5e7d86d86c6cc32cdacb0923998f60ee31df.zip
version bump
(Portage version: 2.1.9.42/cvs/Linux i686)
-rw-r--r--mail-client/claws-mail-spam_report/ChangeLog8
-rw-r--r--mail-client/claws-mail-spam_report/claws-mail-spam_report-0.3.13.ebuild29
2 files changed, 36 insertions, 1 deletions
diff --git a/mail-client/claws-mail-spam_report/ChangeLog b/mail-client/claws-mail-spam_report/ChangeLog
index b4476100b4cc..acb38abadf0e 100644
--- a/mail-client/claws-mail-spam_report/ChangeLog
+++ b/mail-client/claws-mail-spam_report/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for mail-client/claws-mail-spam_report
# Copyright 1999-2011 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/mail-client/claws-mail-spam_report/ChangeLog,v 1.31 2011/03/22 20:32:53 fauli Exp $
+# $Header: /var/cvsroot/gentoo-x86/mail-client/claws-mail-spam_report/ChangeLog,v 1.32 2011/04/10 17:00:08 fauli Exp $
+
+*claws-mail-spam_report-0.3.13 (10 Apr 2011)
+
+ 10 Apr 2011; Christian Faulhammer <fauli@gentoo.org>
+ +claws-mail-spam_report-0.3.13.ebuild:
+ version bump
22 Mar 2011; Christian Faulhammer <fauli@gentoo.org>
-claws-mail-spam_report-0.3.11.ebuild:
diff --git a/mail-client/claws-mail-spam_report/claws-mail-spam_report-0.3.13.ebuild b/mail-client/claws-mail-spam_report/claws-mail-spam_report-0.3.13.ebuild
new file mode 100644
index 000000000000..8f49e39579b1
--- /dev/null
+++ b/mail-client/claws-mail-spam_report/claws-mail-spam_report-0.3.13.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/mail-client/claws-mail-spam_report/claws-mail-spam_report-0.3.13.ebuild,v 1.1 2011/04/10 17:00:08 fauli Exp $
+
+inherit eutils
+
+MY_P="${P#claws-mail-}"
+
+DESCRIPTION="Plugin for Claws to report spam to various places"
+HOMEPAGE="http://www.claws-mail.org/"
+SRC_URI="http://www.claws-mail.org/downloads/plugins/${MY_P}.tar.gz"
+LICENSE="GPL-3"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~x86"
+IUSE=""
+RDEPEND=">=mail-client/claws-mail-3.7.9
+ >=net-misc/curl-7.9.7"
+DEPEND="${RDEPEND}
+ dev-util/pkgconfig"
+
+S="${WORKDIR}/${MY_P}"
+
+src_install() {
+ emake DESTDIR="${D}" install || die
+ dodoc AUTHORS ChangeLog README
+
+ # kill useless files
+ rm -f "${D}"/usr/lib*/claws-mail/plugins/*.{a,la}
+}