summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDylan Carlson <absinthe@gentoo.org>2003-03-16 07:05:25 +0000
committerDylan Carlson <absinthe@gentoo.org>2003-03-16 07:05:25 +0000
commita8c7a9cdfe763775867b7abd772bcef9f4edc41b (patch)
treeb031420d32797ef6d64952d2b3851751a0a3ab49
parentInitial import. Jakarta Commons CLI provides a simple and easy-to-use API for... (diff)
downloadgentoo-2-a8c7a9cdfe763775867b7abd772bcef9f4edc41b.tar.gz
gentoo-2-a8c7a9cdfe763775867b7abd772bcef9f4edc41b.tar.bz2
gentoo-2-a8c7a9cdfe763775867b7abd772bcef9f4edc41b.zip
added ChangeLog, and corrected ebuild.
-rw-r--r--dev-java/commons-cli/ChangeLog10
-rw-r--r--dev-java/commons-cli/commons-cli-1.0.ebuild4
2 files changed, 12 insertions, 2 deletions
diff --git a/dev-java/commons-cli/ChangeLog b/dev-java/commons-cli/ChangeLog
new file mode 100644
index 000000000000..570094ab07d3
--- /dev/null
+++ b/dev-java/commons-cli/ChangeLog
@@ -0,0 +1,10 @@
+# ChangeLog for dev-java/commons-cli
+# Copyright 2000-2003 Gentoo Technologies, Inc.; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/dev-java/commons-cli/ChangeLog,v 1.1 2003/03/16 07:05:25 absinthe Exp $
+
+*commons-cli-1.0 (16 Mar 2003)
+
+ 16 Mar 2003; Dylan Carlson <absinthe@gentoo.org> commons-cli-1.0.ebuild:
+ Initial import. Jakarta Commons CLI provides a simple and easy-to-use API for
+ working with commandline arguments and options in Java.
+
diff --git a/dev-java/commons-cli/commons-cli-1.0.ebuild b/dev-java/commons-cli/commons-cli-1.0.ebuild
index 8d0a225e4f4c..dfb5def5fa25 100644
--- a/dev-java/commons-cli/commons-cli-1.0.ebuild
+++ b/dev-java/commons-cli/commons-cli-1.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-java/commons-cli/commons-cli-1.0.ebuild,v 1.1 2003/03/16 06:59:59 absinthe Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-java/commons-cli/commons-cli-1.0.ebuild,v 1.2 2003/03/16 07:05:25 absinthe Exp $
S=${WORKDIR}/${PN}-${PV}
DESCRIPTION="Jakarta-Commons library for working with command line arguments and options"
@@ -32,5 +32,5 @@ src_compile() {
src_install () {
dojar target/*.jar || die "Unable to Install"
- use doc && dohtml -r dist/docs/*
+ use doc && dohtml -r target/docs/*
}